Browse Site by Tags

Showing related tags and posts accross the entire site.
  • HELP!! Deleted internally generated media files, "Unsupported Resolution"

    Hi everyone, I am running MC 5 on a Nitris system. I was cleaning up the avid media files yesterday and apparently also accidentally deleted the internally generated media files on the C drive, now I am un able to make any dissolves! I really don't want to have to go through re-installing the whole...
    Posted to Avid Media Composer - PC (Forum) by johncomp99 on Tue, Feb 3 2015
  • Re: msmMMOB.mdb file doesn't exist?!

    I've had this exact problem. The 'unsupported resolution' error is indeed due the Slug files not being scanned completely. In /Applications/Avid Media Composer/SupportingFiles/Avid_MediaFiles/ (with the underscore) get rid of any msmFMID and msmMMOB files. Check permissions on this folder...
    Posted to Avid Media Composer - Mac (Forum) by janusz on Mon, Dec 2 2013
  • msmMMOB.mdb file doesn't exist?!

    I can't find my msmMMOB.mdb file. It is not in the Avid_MediaFiles folder where my msmFMID.pmr file is. I have a feeling this may be causing my error message, "unsupported resolution" whenever I have filler in my timeline. Any help is appreciated! I've been trying to fix this for hours...
    Posted to Avid Media Composer - Mac (Forum) by andro23 on Mon, Dec 2 2013
  • S3D Clips: 'Exception: Unsupported Resolution' Error

    Hi All, I'm having a problem working with L and R clips in Avid that have a different duration (usually 1 or 2 frames). If both clips are the exact same length I can create a S3D subclip just fine. If the lenth of the clips is different I get the 'Exception: Unsupported Resolution' error...
    Posted to Avid Media Composer - Mac (Forum) by chri5ers on Sat, Aug 24 2013
  • Unsupported Resolution error in all projects

    I have recently started to receive the error "unsupported resolution" in all my projects. Before I noticed that one project showed 'media offline', where it shouldn't have. I think it has something to do with the fact that I didn't save all the projects directly to my harddrive...
    Posted to Avid Media Composer - Mac (Forum) by esthermtm on Wed, Jan 9 2013
  • Exception:unsupported resolution

    I've been cutting a feature film on Symphony 6.0.1 and after moving to a different system I am getting this error message when I play the sequence. Im running on a 12 core Mac Pro 10.6.8 I have done everything, including uninstalling and reinstalling avid. Can anyone help. I should be delivering...
    Posted to Avid Options Forum (Forum) by auseditassist on Wed, Dec 5 2012
  • Sync Clips "Unsupported (HD1080p) in Video column?

    Hi, Everyone. I'm working with footage shot on Sony F3 and attempting to use a DNXHD36 offline workflow. Audio was recorded sepaparately as wav files and had to be hand synced. Firstly, I AMA linked to the original files I was given which have a ProRes 422 (HQ) setting in the video column. I then...
    Posted to Avid Media Composer - Mac (Forum) by S.Clements on Sat, Oct 13 2012
  • Unsupported Resolution MC 6.0.1 Audio only

    Hi there, I'm running MC 6.0.1 on my windows computer and since the update from 6.0 to 6.0.1 I'm having an issue that's killing me. Whenever there's any kind of audio in my sequence without any video on top (it happens in every project) I get the "Exeption: Unsupported Resolution"...
    Posted to Avid Media Composer - PC (Forum) by Fuchur86 on Sun, Mar 11 2012
  • Re: avid exception: unsupported resolution

    This is probably late for the original author of this thread but here's what I did to fix this rather annoying error. I crashed during an import so when I booted backup I got this error and we tried deleting the MSM files and restarting and all of that good stuff. None of it works. However I noticed...
    Posted to Avid Xpress Pro - Mac (Forum) by eddit13 on Mon, Oct 12 2009
  • 2 MC issues

    Okay, this is making me a little batty. I've got two, you would think, simple issues, that I fail to understand. First, everytime I perform a lift operation and expose some empty track, I get an error message saying "unsupported resolution." Doesn't matter what project I'm working...
    Posted to Avid Media Composer - Mac (Forum) by aphollywood on Tue, Apr 21 2009
Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller