Browse Site by Tags

Showing related tags and posts accross the entire site.
  • How to apply seamless timewarp to multiple clips

    Am I asking too much? I'm trying to do a sped up sequence of touring a campus, but I can't figure out how to apply a speed boost without altering the length of the content in the clips. Please tell me there is another way than going through each clip, applying the effect, modifying the attributes...
    Posted to Media Composer: Get Started Fast (Forum) by Brittany on Fri, Aug 30 2013
  • Why does timewarp work differently in the timeline vs. the source window?

    I'm trying to achieve something very simple and I need some more wonderful assistance from this excellent community. Here is a video describing my problem and what I would like to do recorded from my screen. http://www.youtube.com/watch?v=TtL6Fwvm3oM&feature=youtu.be Thank you very much for your...
    Posted to Media Composer: Get Started Fast (Forum) by Mark_1986 on Tue, Jul 2 2013
  • Help With Stop Motion Editing in Avid

    Hey All, After hours of googling and tutorials I still have no answer. I'm editing a stop motion project in avid and all of my images import as 30 seconds long. I am dealing with over 1000 images and need them to all be a frame each. Is there any way to speed up or slow down multiple clips at once...
    Posted to Avid Media Composer - Mac (Forum) by JonAhdout on Mon, Jan 10 2011
  • confused and having audio issue

    hi everyone. hope i can get some help. I just uploaded my entire project (which was shot in 24p on a panasonic dvx100) onto the avid and something really weird is going on with sound. I think it may be some kind of playback issue, but am not entirely sure. whenever I play any footage in my timeline or...
    Posted to Avid Media Composer - Mac (Forum) by griefer1234 on Mon, Feb 9 2009
  • 60P and 23.976P

    I am working on a 720P/23.976 project. Some of my footage was shot 60 fps varicam with 24 frame flags. I have digitized my footage and the clips playback at 23.976 in slo-mo. Anyone know what percentage these clips need to run at to be real time again? My math keeps saying 250 (60fps) but these clips...
    Posted to Avid Options Forum (Forum) by adrocks on Fri, Jun 13 2008
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller