Browse Site by Tags

Showing related tags and posts accross the entire site.
  • MC 2018.12.5 Not Seeing New Fonts

    Hi all, We're having issues with 2018.12.5 seeing a new font that is installed. The Mac is running High Sierra 10.13.6. The font is question is "fonseca" and it shows up in all non Avid applications: Font Boot, TextEdit, MS Word, Adobe Suite, etc. However, it is not availabe in the Title...
    Posted to Avid Media Composer - Mac (Forum) by dklein on Thu, Jun 6 2019
  • iZotope RX crashing Pro Tools, won't open as standalone either

    Recently iZotope RX5 plugins started crashing my Pro Tools sessions whenever I activated them in the session, and I couldn't open the app by itself outside of Pro Tools either (crashed on open). I'd downloaded the latest iLok manager, did a free ungrade to iZotope RX6, tried changing authorization...
    Posted to Share Your Experience (Forum) by CMarie on Tue, Mar 20 2018
  • Re: marquee is missing fonts....

    I think I found the answer. It's the combination of two things. A) Font cache B) something odd in the font structure. Four step remedy: 1) use Font Book to remove the offending fonts 2) Use Onyx to clean the font cache. System will reboot. 3) use TransType to convert the offending font to True Type...
    Posted to Avid Media Composer - Mac (Forum) by Robb Harriss on Thu, Feb 13 2014
  • Title Tool cuts off top of text

    MC has done this for as long as I can remember, and I've never found a solution for it short of doing a hard return. Does anyone know how to prevent the Title Tool from cutting off the top few pixels of your fonts? It's especially noticable on the "S" in the pic below.
    Posted to Avid Media Composer - Mac (Forum) by Damien LeVeck on Fri, Oct 4 2013
  • Add new fonts in Deko 1000

    Hi, I buy a second hand deko 1000 and i cant install new fonts. I try to install the new fonts by windows but then appearme a explorer error. Also copy the fonts at c:/windows/fonts but dont work because windows not install the fonts in the system. Anyone know how you can install new fonts? Best Regards...
    Posted to Avid Motion Graphics (Forum) by luisptv on Mon, Jul 8 2013
  • Still having font issues

    There are still a bunch of fonts that don't display correctly in my title tool. Here is what I'm seeing: Any idea why this might be happening? I've validated all the fonts. Disabled all fonts with problems. And, I've tried moving the fonts that aren't showing up into either the System...
    Posted to Avid Media Composer - Mac (Forum) by Damien LeVeck on Wed, May 15 2013
  • Avid-Compatible Fonts?

    I've been trying to use various .ttf fonts that I've downloaded in Avid, but they don't show up in the Title Tool. Is there some standard for what fonts Avid will look at or recognize? These fonts show up in every other program on my computer.
    Posted to Avid Media Composer - Mac (Forum) by Damien LeVeck on Tue, Apr 16 2013
  • Text Appears Larger on Marquee vs. Title Tool

    Has anyone encountered using a font (Arial in my case) that appears larger in Marquee vs. using the same font and point size in Title Tool? What could cause the same font with the same size to look different between the two methods of creating titles?
    Posted to Avid Media Composer - PC (Forum) by JTinTX on Thu, Apr 11 2013
  • Marquee Unsupported Language Work-Around

    If you are re-editing for Localization and find Marquee won't support your language or font like Chinese, don't worry! This work-around will allow you to replace your language WITHOUT HAVING TO RE-KEYFRAME. 1. Make your titles in a third party program like Photoshop or illustrator. 2. Export...
    Posted to Avid Media Composer - Mac (Forum) by BARR on Thu, Sep 27 2012
  • How to locate font to send to online editor

    Hi all, It's finishing time and the online editor asked me to send the fonts we've used for our lower thirds. We used Helvetica neue bold condensed. Did a search for it on my tower and found HelveticaNeue.dfont in HD>System> Library> Fonts. However, the online editor said although it's...
    Posted to Avid Media Composer - Mac (Forum) by lauramadden on Mon, Aug 13 2012
Page 1 of 3 (30 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller