Browse Site by Tags

Showing related tags and posts accross the entire site.
  • Can't AMA link to quicktime files over a certain size

    Hey everyone. I'm an AE, I work both AVID and Premiere, but this is my first time doing a remote gig on AVID. We're using our own hard drives, so we're using an AMA linking workflow where I send them an AVID project and they relink. Most of the files are Archival AVC/MPEG-4 files. I'm...
    Posted to Avid Media Composer - PC (Forum) by vahanb on Sun, Nov 28 2021
  • Batch re-import issue Avid Media Composer 2019 / 2020 / 2021

    I realized that since the 2019 version and on the 2020 and 2021 versions of Media Composer, the "Batch re-import" function no longer works. The message: "Imported 0 of 1 clips. See console for more information." So I've attached a screenshot of the console (and the Batch re-import...
    Posted to Community Issues and Suggestions (Forum) by oscar_ito on Wed, Sep 29 2021
  • Groups relinked to MXF

    Hi guys So someone on our project has relinked resupplies of mxf files to group clips instead of doing it in the bin with the Master clips in. Now placing any of those group clips on a timeline, it displays the camera file name instead of the clip name we gave it in the project. When match framing back...
    Posted to Community Issues and Suggestions (Forum) by mgomez on Thu, Oct 15 2020
  • MC 6.0 with AMA for Panasonic P-2 Cards

    Since my computer MacPro 3.1 (Harpertown) crashed and I had a loss of all datas on that hard disk, i can loading a BIN with files from a from P-2 cards with AMA, but when i link to an AMA Volume with all saved shootings nothing happens. I tried to install AMA Version 2.6 but it does not work. System...
    Posted to Community Issues and Suggestions (Forum) by muggino on Thu, Dec 13 2018
  • Modified date help

    Running 8.4.5 on a Mac OS X Yosemite version 10.10.5.......we AMA everything (don't judge, not my choice). We have a drive on our server that is a large B-Roll library, and then each project gets its own drive for footage. Editors are supposed to copy generic B-roll they want from B-Roll libary drive...
    Posted to Community Issues and Suggestions (Forum) by AprilEdits on Wed, Apr 12 2017
  • Re: AMA Link or just Link > tutorials don't match workspace

    I've actually found the answer after extensive googling. It's all been changed in 8.6.3! AMA Linking is now called Source Browsing and the Superbin has been replaced by bin tabbing! And this you only find out when you read the What's New section of the new version of the software. For someone...
    Posted to Get Started Fast (Forum) by Mariette on Fri, Sep 16 2016
  • AMA linking to wrong wav

    I have a repeatable issue, where, when I try to AMA link a number of WAV files, Media Composer sees two of the files as being the same, so only shows one AMA Link in the Bin. (That is, I link to 9 WAVs and get 8 in my Bin.) I've done tests to try to isolate the problem associated with the two particular...
    Posted to Avid Media Composer - Mac (Forum) by N Ryan on Mon, Jun 6 2016
  • Avid 'Colour Adapter' Effect, Non-Removable

    Hi all, I am in need of some help! I am using MC 8.Something? and whilst importing AMA clips into avid I have noticed a non-removable colour effect on all of my imports. As I have been importing for months and only my recent imports have this effect on them, I would like to reapply this ‘colour...
    Posted to Avid Media Composer - PC (Forum) by Flannel on Thu, May 5 2016
  • Question regarding Arri 2K 4:3 Anamorphic workflow to Avid 8.5.1?!?!

    Cheers fellow Aviders!. .. .I have this issue that I need to fix immediately, I’m not sure if it’s because I chose the wrong Project format, or transcoded the AMA links wrong. I’m working as a DIT/AE on a indie low budget feature.. . and we’re shooting with Arri 2K 4:3 2048x1536...
    Posted to Get Started Fast (Forum) by Sebastian Angulo on Thu, Apr 7 2016
  • Re: Importing MXF – PMR Issues

    Okay so it seems the footage has come straight from EVS, so it does not look like Avid will recognise the media!! I am currently using Media Exchange to re-wrap each EVS_MXF file to 'Avid MXF OPAtom' Is this correct? I have a long Wait!!!
    Posted to Get Started Fast (Forum) by Flannel on Wed, Mar 23 2016
Page 1 of 3 (27 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller