Search

Page 1 of 1 (1 items)
  • update advice please

    We're currently running a dual chassis ISIS 550 on v4.7.11 with NEXIS Client 18.3, MC 18.4 and PT 18.4. router login I need to update MC to 18.11 for bug fixes. Is there any need or advantage to updating NEXIS client to 18.11.0? Thanks for any advice. 192.168.0.1
    Posted to Avid ISIS (end-of-support) (Forum) by haxelfebl on Sat, Oct 30 2021
Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller