Search

Page 7 of 7 (64 items) « First ... < Previous 3 4 5 6 7
  • AVX2Clockx64 on OSX

    Hey guys, I was wondering if there is anything I can do here. We have been using AVX2Clockx64 effect for a show for five seasons and we have always worked on a windows machine. Recently I have been trying to push the online on to a trash can mac pro and the only thing that is stopping this from happening is that this effect does not work in OSX. I did
    Posted to Media Composer | First Forum (Forum) by Rory T on Fri, Apr 6 2018
  • Re: Missinig Audio from AAF

    The convert audio format to WAVE did not work unfortunately.
    Posted to Media Composer | First Forum (Forum) by Rory T on Wed, Mar 21 2018
  • Re: Missinig Audio from AAF

    Hey guys, Thank you for your reply. We are working in multi-cam and we do commit multi-cam edits. As for valid audio, it is definitely there, as it will be there on the second or third try with no settings change. The tone idea is good but my issue is not a shifting issue. The track is there but if looking at waveforms it looks like a muted track. The
    Posted to Media Composer | First Forum (Forum) by Rory T on Wed, Mar 21 2018
  • Missinig Audio from AAF

    Hello, We have been having issues on and off with creating AAFs from Media Composer for audio mixes with Protools. We have had the issue with Media Composer 7.0.6.1, 8.5.3, 8.6 and 8.9.4. Basically the AAF would randomly drop out certain bits of audio. Sometimes the left channel of a stereo track, sometimes halfway through a track. I have tried it from
    Posted to Media Composer | First Forum (Forum) by Rory T on Wed, Mar 21 2018
Page 7 of 7 (64 items) « First ... < Previous 3 4 5 6 7

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller