Search

Page 24 of 24 (236 items) « First ... < Previous 20 21 22 23 24
  • Re: Betreft: Re: adjusting audio with keyframes?

    Keyframing audio is a nice way to go, for me it's nicer than adding edits and applying dissolves. I hardly ever use expanded tracks though. Instead of "go to previous or next edit", (Key A and S), I assigned the "Rewind and Fast Forward" functions to the A and S key. When the timeline is highlighted it makes you jump to the next or previous edit, no
    Posted to Avid Xpress Pro - PC (Forum) by iedjie on Wed, Dec 21 2005
  • Re: Cheapest Nvidia Card that will work satisfactorily with Xpress Pro

    I would buy a Gforce 6800 GT and softmod it into Quadro FX 3400/4000, (with Rivatuner, check guru3d.com). The difference is big and it runs well with Avid. You do need fast disks in a raidconfig though, otherwise you can't play simultanously 6 or 7 videostreams but if you have that it's a lot of fun to see your Avid playing out 6 or 7 3d PIP's in realtime
    Posted to Avid Xpress Pro - PC (Forum) by iedjie on Wed, Dec 21 2005
  • Re: Xpress Pro and Symphony....

    For your timeline zoom in/out like in Xpress Pro, open keyboard settings and commandpalette. Activate menu to button in the commandpalette and assign "more detail" and "less detail" to the arrow up and down keys. You find the "more and less detail" functions in the bottom of the hamburger menu in the timeline.
    Posted to Avid Xpress Pro - PC (Forum) by iedjie on Mon, Dec 5 2005
  • Re: Got some specs for ya...

    If you go for Intel processors you can use Rivatuner to softmod a Nvidia 6800GT 256 MB into a QuadroFX 4000 with all 16 pipelines opened. (Rivatuner doesn't work with AMD's) It makes a hell of a difference, superfast Open GL 3d rendering for a very low price. I don't understand why people out here never do this. I did it succesfully several times. Check
    Posted to Avid Xpress Pro - PC (Forum) by iedjie on Mon, Nov 28 2005
  • Re: deleting unused mediafiles

    I tried what James Taylor wrote once and it works. If you are running a long project and your drives have large partitions, after a while then the catalog system falls over. Check to see how many files you have in your OMFI mediafiles folder. If it is over 6000, then the file system is losing the links. It could be that your system is full of orphan
    Posted to Avid Xpress Pro - PC (Forum) by iedjie on Fri, Nov 25 2005
  • Re: Avid Workstation Hardware/Software setup -

    Julian, I'm interested in the results of using a seperate drive for the pagefile. Have you tried this allready with Xpress Pro? Are there miracolous things happening? And do you defragment your pagefile drive often? Or do you delete your pagefile drive automatically on shutdown? iedjie
    Posted to Avid Xpress Pro - PC (Forum) by iedjie on Mon, Oct 31 2005
Page 24 of 24 (236 items) « First ... < Previous 20 21 22 23 24

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller