Search

Page 1 of 1 (5 items)
  • Re: MC 8.4 problems

    Thank you for your answer :) It freezes and spinning like a beach ball. I work with offline mxf. The footage shot with ALEXA and m y driver connected with thunderbolt. The same thing happens with another project i'm working on, also offline mxf shot with Sony F5. I uninstalled the software and went back to MC8.3. Now it freezes intermittently.
    Posted to Avid Media Composer - Mac (Forum) by shira2301 on Sun, Jul 26 2015
  • MC 8.4 problems

    Hi, I recently upgraded my MC to the latest version. I have MAC OS X 10.9.5. since the upgrade Avid suddenly stuck!! It never happend before, at least not in this frequency (every 30 minutes). The only way to handle this is to force quit the application. Does anyone have a solution or idea how to fix it? Is there a conection to the computer's hardware
    Posted to Avid Media Composer - Mac (Forum) by shira2301 on Sun, Jul 26 2015
  • Urgent-MC8.3 AMA Problems with Sony XAVC S

    Hi! I'm using MC8.3.1. I have XAVC S footage. First I download the Sony plugin for this type of files. when I "linked to ama" I saw that for each video avid made 2 files, one was a still of the video (30 sec duration) and one was the AMA with sound but without the video, the source monitor showed "wrong format". Does anyone know
    Posted to Avid Media Composer - Mac (Forum) by shira2301 on Tue, Apr 28 2015
  • MC upgrade-HELP!

    Hi I have the MC student edition, It includes 4 years of free upgrades. I'm working with MC 7 version and would like to upgrade it to the 7.0.2 version. I don't understand how to do it. I would appreciate it very much if someone can help me. Thanks Shira
    Posted to Avid Media Composer - Mac (Forum) by shira2301 on Sat, Feb 8 2014
  • DISK UNIX ERROR

    Hi there I keep getting strange errors in the past few days - DISK_UNIX_ERROR. maybe there is something to do with the media drive? its not the fastest but it works ok (I worked with it few time before and no error)-Lacie firewire800 After i open the project, I get the error and then all the clips and seq are offline. I tried to open a new project,
    Posted to Avid Media Composer - Mac (Forum) by shira2301 on Sat, Feb 1 2014
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller