Search

Page 1 of 1 (7 items)
  • Re: not refreshing updated UME linked files or graphics

    Hi Eric, did you fix this problem? Since i am not able to import and transcode mov-files, and the need to use UME-link, the automatic refreshing of updated grphics does not work very well. Regards, Roland.
    Posted to Avid Media Composer - Mac (Forum) by Roland on Thu, Feb 10 2022
  • Re: UME linked Clips are Offline

    After updating to MC 2021.12 importing psd or png results in total crashes, and i have to restart MC. At the moment, i really don´t know what to do.
    Posted to Avid Media Composer - Mac (Forum) by Roland on Thu, Feb 10 2022
  • Re: UME linked Clips are Offline

    Hi Philip, thank you very much for your reply. unfortunately it does not work. i renamed the ama management directory and then restared MC, but all offline clips are still offline. strange is, that all other ama clips, that were online before, are still online. i thought, that these clips should be offline too, until i open the source directory and
    Posted to Avid Media Composer - Mac (Forum) by Roland on Thu, Feb 10 2022
  • UME linked Clips are Offline

    Hi Avid-friends, i have a really big problem, maybe someone has a solution: I am working on Mac OS Catalina since some weeks, editing with Media Composer 2021.3. So, because of Catalina i am not able to import .mov-clips, so i have to link them via UME. I use this very often for graphics and animations. But this is really not working smooth already
    Posted to Avid Media Composer - Mac (Forum) by Roland on Wed, Feb 9 2022
  • Re: Unable to save this Title. Out of memory

    YES YES YES, thank you dan, i deinstalled all programms which belong to the sony xdcam drive, and now everything is ok. PERFECT. after i finish my project this evening, i will try, which version of xdcam driver will work on this machine. Thank you for your help. Roland
    Posted to Avid Media Composer - PC (Forum) by Roland on Mon, Nov 14 2011
  • Re: Unable to save this Title. Out of memory

    i tried everything. I deleted the media files from the last 4 weeks (since i know the systems ran correctly) i killed all project settings from the last 4 weeks. "clear bin memory" i started, too. i tried several different harddrives, every with more than 500 Gig free space. This morning i uninstalled my media composer 5.0.4.1 and reinstalled
    Posted to Avid Media Composer - PC (Forum) by Roland on Mon, Nov 14 2011
  • Re: Unable to save this Title. Out of memory

    Hello@all, I have the same Problem on an 5.0.4 MC at one of my clients. No import of Graphic or Audio (Quicktime Video works) and no possibility to render Title or Marquee Tool. The Title Tool saves the correct Title (its there, when i reopen the Title Tool), but it does not render it. Tried to update to 5.0.4.1: no effect. Then I tried the same you
    Posted to Avid Media Composer - PC (Forum) by Roland on Sun, Nov 13 2011
Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller