Search

Page 22 of 22 (219 items) « First ... < Previous 18 19 20 21 22
  • Re: 101 Activation Failed

    I am having another license-renewal problem. The license is running out today and two days ago the application manager started telling me "101 Subscription Renewal Error: Expiration should be a future date". Deactivate/activate did not help. Only one system activated, credit card is valid, app man up to date, auto renewal "on" and
    Posted to Avid Media Composer - Mac (Forum) by Cutyes on Mon, May 9 2016
  • Re: 101 Activation Failed

    Update: Got a temp activation by phone support. Something was/is wrong due to some kind of a mix-up of an old, inactive and my current subscription. (Accountwise, not local, as far as I understood.) Support is taking care of it. Thank you very much, Marianna, for your reply. :)
    Posted to Avid Media Composer - Mac (Forum) by Cutyes on Thu, Dec 4 2014
  • Re: 101 Activation Failed

    I hate to say it but things are messed up again. Four days ago I had received the monthly Subscription-Recurring-Payment- Success -Email. Account says (and is saying) "Subscription active". But now Software doesn't start and I cannot activate or renew... AppMan says "101 Subscription Renewal Error: Expiration should be a future date"
    Posted to Avid Media Composer - Mac (Forum) by Cutyes on Thu, Dec 4 2014
  • Re: 101 Activation Failed

    [quote user="Marianna"] Aidas is da man! [/quote] I agree Thank you, Aidas... a couple of minutes didn't do but, more important, MC up and running in time. Cheerio! :)
    Posted to Avid Media Composer - Mac (Forum) by Cutyes on Wed, Oct 29 2014
  • Re: 101 Activation Failed

    Hi Aidas, thanks to your help I was able to at least submit my ID. I got an activation ID in return but now I'm getting the error "Fail activation: 101 Subscription Activation Error, Entitlement returned not active in Store." Is it because validation needs some time? I hope it's not because I have 8.1 instead of 8.2 installed... I
    Posted to Avid Media Composer - Mac (Forum) by Cutyes on Wed, Oct 29 2014
  • Re: 101 Activation Failed

    Bonjour, it's me again... I am having another issue. Last month there was a some kind of billing problem concerning my subscription. I received an email telling me to update my billing information. I tried to, but found no way to do that in my account. So I wrote to the support and they told me that there actually is no way to somehow renew or update
    Posted to Avid Media Composer - Mac (Forum) by Cutyes on Tue, Oct 28 2014
  • Re: 101 Activation Failed

    Hi Aidas, thank you so much for your help and your explanations. Temp code worked, finished work in time and the validation of my system ID seems to be finished as well, though I could not test it yet. All good & thanks once more Toby
    Posted to Avid Media Composer - Mac (Forum) by Cutyes on Mon, Aug 18 2014
  • Re: 101 Activation Failed

    Thank you for your answer, cosmocato. Trial won't work because my trial just ended. ;) But I'll try to reach Aidas as you recommended. Cheerio Toby
    Posted to Avid Media Composer - Mac (Forum) by Cutyes on Sun, Aug 17 2014
  • Re: 101 Activation Failed

    Hi, similar or same problem here. After the trial (MC8) ended, I purchased an annual subscription but cannot activate it. The error message says Fail Activation: 101 Subscription Activation Failed to retrieve store information for SystemID xxxxxxxxxxxx Offline activation didn't work either. I also received an automatically generated email, after
    Posted to Avid Media Composer - Mac (Forum) by Cutyes on Sun, Aug 17 2014
Page 22 of 22 (219 items) « First ... < Previous 18 19 20 21 22

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller