Latest post Thu, Feb 2 2017 10:12 PM by Tracy Granger ACE. 9 replies.
Page 1 of 1 (10 items)
Sort Posts: Previous Next
  • Wed, Mar 11 2009 8:40 PM

    • Arnaud D
    • Not Ranked
    • Joined on Thu, Feb 15 2007
    • Montreal
    • Posts 21
    • Points 270

    Console command not working ?

    Hello,

    I am trying to import a DVCPro HD 720p 23,976fps quicktime (created with avid) into a 30i project/sequence to add pulldown and export in SD using avid.

    When I try to use the console command "ignoreqtrate true", the console seems to aknowledge the command ("IgnoreQTRate is set to: True."). However the movie is imported with duplicated frames, as if ignoreqtrate was still set to false. If I type "ignoreqtrate" again just to see the status it is as I never used the command and the console replies "IgnoreQTRate is set to: False."

    I also tried setresizetype 9 and have the same problem.

    I tried it on 3.0.5 then upgraded to 3.1.2 with the same issue.

    Did it happen to somebody else ? Am I missing something ?

    Mac Pro 2 x 2.8GHz Quad-Core, 32 GB 800 MHz DDR2, BM Decklink HD-SDI, Avid MC 8.3.1, OSX 10.10.2 [view my complete system specs]
  • Thu, Mar 12 2009 2:03 AM In reply to

    • curiosity
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Boulder, CO
    • Posts 845
    • Points 10,735

    Re: Console command not working ?

    I've just recently had cause to do work that required this on 3.05, 3.11 and 3.5 and I can say with assurance it does work. Note: Typing "ignoreqtrate" alone will set the system back to the default of "false" it does NOT indicated its current status.

    i7-6950(x99), 64GB, Win 10, GTX 1080ti iMac 2020 128GB RAM, 5700XT [view my complete system specs]
  • Thu, Mar 12 2009 2:15 AM In reply to

    • curiosity
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Boulder, CO
    • Posts 845
    • Points 10,735

    Re: Console command not working ?

    Arnaud D:
    I am trying to import a DVCPro HD 720p 23,976fps quicktime (created with avid) into a 30i project/sequence to add pulldown and export in SD using avid.

    Also - keep in mind if you do this, you won't be able to add in pulldown, as your QT will be imported with a 125% speed up (to play at 29.97) and the system won't know to insert the telecine. I don't know your workflow so perhaps you already have this under control, but if not, write back and we can help you work out what you need to do.

    i7-6950(x99), 64GB, Win 10, GTX 1080ti iMac 2020 128GB RAM, 5700XT [view my complete system specs]
  • Thu, Mar 12 2009 5:04 AM In reply to

    Re: Console command not working ?

    IgnoreQTRate works on V-only clips. As soon as there's audio on a clip, the setting won't work, since the sample rate of the sound will determine the lenght of the import.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sun, Mar 15 2009 1:01 AM In reply to

    • Arnaud D
    • Not Ranked
    • Joined on Thu, Feb 15 2007
    • Montreal
    • Posts 21
    • Points 270

    Re: Console command not working ?

    curiosity:

    Also - keep in mind if you do this, you won't be able to add in pulldown, as your QT will be imported with a 125% speed up (to play at 29.97) and the system won't know to insert the telecine. I don't know your workflow so perhaps you already have this under control, but if not, write back and we can help you work out what you need to do.

     

    Maybe I do not have the proper workflow. What I need is to add pulldown to a 23,976 progressive movie so that it becomes 29,97 interlaced. I also want to downconvert it from HD 720p to SD resolution.

    My workflow from what I found out ont these forums and on other sites (can't remember) was the following:

    Creat a 30i project
    import the 24p movie using "ignoreQTrate true" and "setresizetype 9" as 1:1 media
    drop into a sequence and use the effect add pulldown

    Is this the proper workflow ?

    Moreover, is there a difference in the resize result between importing in a 30i project as SD media (converting while importing) and importing as HD media changing project type to 30i and then transcoding ?

    Thank you everyone for your answers !

     

    Mac Pro 2 x 2.8GHz Quad-Core, 32 GB 800 MHz DDR2, BM Decklink HD-SDI, Avid MC 8.3.1, OSX 10.10.2 [view my complete system specs]
  • Sun, Mar 15 2009 7:40 AM In reply to

    Re: Console command not working ?

    Is there sound on that clip when you import it?

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Sun, Mar 15 2009 12:03 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,411
    • Points 29,925
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: Console command not working ?

    The QuickTime file shouldn't have any audio. That will cause it to fail.

    http://www.24p.com/conversion.htm

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Mon, Mar 16 2009 12:29 AM In reply to

    • curiosity
    • Top 150 Contributor
    • Joined on Thu, Oct 13 2005
    • Boulder, CO
    • Posts 845
    • Points 10,735

    Re: Console command not working ?

    Arnaud D:
    Maybe I do not have the proper workflow. What I need is to add pulldown to a 23,976 progressive movie so that it becomes 29,97 interlaced. I also want to downconvert it from HD 720p to SD resolution.

    My workflow…

    The simplest (highest quality) way to accomplish this is to let the Avid handle the interlacing on the outbound of a digital cut to tape.

    Export the HD footage to a QT file, open a DV 23.976p project and import the QT file. The scaling will occur on the inbound.

    Place the file into a timeline and then digital cut the seqeunce to tape. (There are options for insterting pullin while outputting the file, in the digital cut window.)

    This accomplishes two things: You get a DV version of your piece AND sync audio at the same time.

    i7-6950(x99), 64GB, Win 10, GTX 1080ti iMac 2020 128GB RAM, 5700XT [view my complete system specs]
  • Thu, Mar 19 2009 11:08 PM In reply to

    • Arnaud D
    • Not Ranked
    • Joined on Thu, Feb 15 2007
    • Montreal
    • Posts 21
    • Points 270

    Re: Console command not working ?

    Yes there was sound on the quicktime movie. I reexported it without sound and then the ignoreqtrate command works perfectly when importing. Thank you !

    curiosity:

    The simplest (highest quality) way to accomplish this is to let the Avid handle the interlacing on the outbound of a digital cut to tape.

    Is there a loss in quality when applying a 2:3 pulldown effect to a clip in the timeline compared to inserting the pulldown during a digital cut ? It seems to work well for me.

    curiosity:

    Export the HD footage to a QT file, open a DV 23.976p project and import the QT file. The scaling will occur on the inbound

    Does the Polyphase resize console command still work when avid is importing a clip (resizing during import) or does it only work when transcoding or rendering a sequence ?

     

    Thank you for your help everyone.

    Mac Pro 2 x 2.8GHz Quad-Core, 32 GB 800 MHz DDR2, BM Decklink HD-SDI, Avid MC 8.3.1, OSX 10.10.2 [view my complete system specs]
  • Thu, Feb 2 2017 10:12 PM In reply to

    Re: Console command not working ?

     

     

    Hey Job,

    How are you?

     

    Little issue Im having..Trying no to import a clip from a library into a 25fps project..

    Ive opened consol and im trying to type in 

    ignoreqtrate true

     

    Ive closed the console.. now trying to import 29.95 footage.. Is this the right way to do this..

    Im on MS 8.6.5

    Mac OS X 10.11.6 El Capitan Avid MC Vers 2018.12.9 Silver crate Mac Pro Mac Pro 2.66GHz 12 Core 12GB / 1TB Solid State Drive w/ 48 GB of added ram Blackmagic... [view my complete system specs]

     

    "If you don't know where you're going, any road will get you there.."

    Alice in Wonderland

     

Page 1 of 1 (10 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller