Latest post Wed, Mar 13 2024 12:48 PM by ripvanmarlowe. 20 replies.
Page 2 of 2 (21 items) < Previous 1 2
Sort Posts: Previous Next
  • Mon, Feb 26 2024 3:32 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    10.4.0 fixes the issue for me and allows me to boot and use RX.

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
  • Tue, Feb 27 2024 12:39 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    I also have the izotope noise reduction plugin and it is buggy and unintuitive. Why noise reduction is not part of the audio package I do not know. Not to overestimate the hype behind AI Adobe premiere has a simple button which to be quite frank has remarkable noise reduction capabilities for location dialogue. 

     

    Cheers

  • Thu, Mar 7 2024 4:04 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    It is a bit unintuitive. I generally use the Spectral Noise reduction plugin as that seems to work the best out of the various different ones available for getting rid of hums or background noise etc. Within Avid the interface is quite rubbish, the standalone app is more intuitive but obviously requires you to round trip through it, which no one likes doing.

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
  • Thu, Mar 7 2024 8:18 PM In reply to

    • Cagney
    • Not Ranked
    • Joined on Thu, May 21 2020
    • Posts 26
    • Points 310

    Re: iZotope RX10 crashes Avid on boot...

    Leo Baker:

    Previous versions worked, so seems the update supp;ied is causing a crash with Media Composer 2023.12 haven't tried previous Media Comoposer. I will put the previous versions of Dialogue Match and Insight back on. 

    In media composer 2022.12.6. Insight 2.5 and dialogue match 1.2 cause an error message when avid is starting, but avid still loads and works. Those two plugins don't show up in avid though. The older versions do work. 

    RX 7 and neutron 3 still works ok.  

  • Tue, Mar 12 2024 5:23 PM In reply to

    • Pucellab
    • Not Ranked
    • Joined on Fri, Oct 16 2020
    • Posts 1
    • Points 15

    Re: iZotope RX10 crashes Avid on boot...

    So, I just tried to open media composer (version 2023.8.2) since updating to izotope 10 and media composer crash... As expected it seems!

    So, just to be sure to solve that problem without trashing MC, I have to uninstalled izotope 10 or just put the audio plug-ins in the unused plug-ins folder?

    Thanks!

    Bruno

  • Wed, Mar 13 2024 12:48 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    You can just move the plugins out of the plugins folder and Avid will be fine. The stand alone program still works. But version 10.0.4 of Izotope 10 works and you can get hold of that by emailing their support and they will send you an older installer.

    I have the plugins working inside of Avid with 10.0.4

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
Page 2 of 2 (21 items) < Previous 1 2

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller