Latest post Wed, Mar 13 2024 12:48 PM by ripvanmarlowe. 20 replies.
Page 1 of 2 (21 items) 1 2 Next >
Sort Posts: Previous Next
  • Thu, Feb 8 2024 5:33 PM

    iZotope RX10 crashes Avid on boot...

    Having the iZotope RX10 AAX files exist in the Audio>Plug-Ins folder crashes MC at boot. Removing them fixes the issue immediately. Anyone else seeing this. I still have access to the standalone RX10 but plugin version is a no go.

    I'm not too worried about this as I'm on Big Sur and it's not technically supported on that so I can't really complain but just wondering if anyone else has seen the iZotope plugins crash Avid so harshly. RX10 Standard v 10.5.0.2330 on MC 2020.12.8

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
  • Fri, Feb 9 2024 11:47 AM In reply to

    • tgzb
    • Not Ranked
    • Joined on Wed, Apr 23 2014
    • Posts 36
    • Points 520

    Re: iZotope RX10 crashes Avid on boot...

    Same issue here.

    Does anyone have a solution?

  • Fri, Feb 9 2024 4:22 PM In reply to

    • ericswanson
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Texas
    • Posts 61
    • Points 805

    Re: iZotope RX10 crashes Avid on boot...

    I had the same issue after I updated iZotope RX10.  I had a backup of the old plugins and when I restored them everything worked again.

    My working (old) plugins are labeled in Finder as version 10.4.0, if that helps.

    I'm running MC 2023.12 on an Intel iMac Pro.

    Eric

    Editing on an iMac Pro [view my complete system specs]
  • Fri, Feb 9 2024 6:47 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    tgzb:

    Same issue here.

    Does anyone have a solution?

     

    Hi tgzb,

    Can you email me the details of the issue and if there is any error or screenshot please include it.

    Also, please include the version of your MC as well as the system ID.

     

    Please send it to: [email protected]

     

    Thanks,

    Ajay

  • Fri, Feb 9 2024 7:48 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    Hi,

     

    I'm also experiencing this same issue. Just installed (3) RX Element 10 and upon booting up Avid they all crashed at the same location, while loading the audio plugins. Uninstalling the app solves the boot up issue but now I'm trying to figure why. 

     

    Avid 2023.12 // M1 // Monterey 12.7.2 // RX Elements 10.5

     

     

  • Fri, Feb 9 2024 8:05 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    postman91602:

    Hi,

     

    I'm also experiencing this same issue. Just installed (3) RX Element 10 and upon booting up Avid they all crashed at the same location, while loading the audio plugins. Uninstalling the app solves the boot up issue but now I'm trying to figure why. 

     

    Avid 2023.12 // M1 // Monterey 12.7.2 // RX Elements 10.5

     

     

     

    Hi postman91602,

     

    Shoot me a direct email with your MC system ID and we will start a case for this one.

     

    send it to: [email protected]

     

    Thanks,

    Ajay

  • Mon, Feb 12 2024 1:07 PM In reply to

    • brk95
    • Not Ranked
    • Joined on Thu, Jun 1 2017
    • Posts 22
    • Points 255

    Re: iZotope RX10 crashes Avid on boot...

    I also had a copy of previously download 10.4.0 iZotope RX10 plugins. I switched these in replacing the newer ones and the crashes stopped.

    I've uploaded the plugins here on WeTransfer for the time being, if you need.

    https://we.tl/t-UXp5teXSdj

    Avid version 2022.12 MacBook Pro (16-inch, 2019) 2.4 GHz 8-Core Intel Core i9 64 GB 2667 MHz DDR4 AMD Radeon Pro 5600M 8 GB macOS Monterey 12.6.1 [view my complete system specs]
  • Mon, Feb 12 2024 2:58 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    Many thanks!

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
  • Wed, Feb 14 2024 9:27 AM In reply to

    • tgzb
    • Not Ranked
    • Joined on Wed, Apr 23 2014
    • Posts 36
    • Points 520

    Re: iZotope RX10 crashes Avid on boot...

    I installed RX 10.5.0 and still have this issue.

  • Mon, Feb 19 2024 3:18 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    Response from Native Instruments:

    "Sorry for the crashing with your system. 
     
    While we don't officially test Avid Media Composer as a host, most of our products should work fine in there, as they are all supported in Avid Pro Tools. 
     
    Avid has disclosed there are plugin issues with Pro Tools 2023.12 and recommends some users role back to 2023.9 until the next patch. 
     
    If you're on Media Composer 2023.12, perhaps you can roll back to 2023.9. "

    None of that applies to me but they did provide me with an installer for 10.4.0 which I will test out at some point to see if it fixes it. 

    But yeah, the latest release crashes Avid.

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
  • Mon, Feb 19 2024 3:47 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    we logged this as: MCCET-5490 Application fails to launch if iZotope RX 10 plug-in suite is installed

  • Tue, Feb 20 2024 4:39 AM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    Is there any chance you could reuploaod the plugins? The current link expired and I'm having the same issues with Izotope 10.5 on Mac M1 Ventura. Thanks in advance!

  • Fri, Feb 23 2024 12:00 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 497
    • Points 5,870

    Re: iZotope RX10 crashes Avid on boot...

    I am getting the crash with Dialogue Match installed, as well as RX10 Advanced latest verions on Media Composer launch, on Mac Mini M1 Media Composer 2023.12 and Pro Tools 2023.12. I am going to try and get the 10.4.2 installer for RX 10 Advanced as only can access latest on Izotope website. 

    Mac mini M1 (2020) 16GB, Media Composer 2022.10, BMD Mini Monitor 3G. BMD Multidock SSD storage [view my complete system specs]
  • Fri, Feb 23 2024 1:18 PM In reply to

    Re: iZotope RX10 crashes Avid on boot...

    Email their support Leo, they sent me an installer for 10.4. Haven't tried it yet but hopefully it works.

    Andi

    HP ZBook G6 15 2.6Ghz 6-core i7 9th Gen Nvidia Quadro T2000 4GB 64GB RAM Win 10 Pro MC Ultimate 2022.10 MacbookPro 15 2019 6 core 2.6GHz i9 32GB... [view my complete system specs]
  • Fri, Feb 23 2024 3:20 PM In reply to

    • Leo Baker
    • Top 500 Contributor
    • Joined on Wed, Oct 5 2011
    • London
    • Posts 497
    • Points 5,870

    Re: iZotope RX10 crashes Avid on boot...

    Thanks, Andi I have emailed them earlier and received a fast reply with the links to 10.4.0. I also get a crash with the following: 

     

    Dialogue Match 1.2.0 Jan 30th 2024

    Insight 2 2.5.0 Feb 21st 2024

    Previous versions worked, so seems the update supp;ied is causing a crash with Media Composer 2023.12 haven't tried previous Media Comoposer. I will put the previous versions of Dialogue Match and Insight back on. 

    Kind regards,

    Leo

    Mac mini M1 (2020) 16GB, Media Composer 2022.10, BMD Mini Monitor 3G. BMD Multidock SSD storage [view my complete system specs]
Page 1 of 2 (21 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller