Latest post Thu, Oct 26 2023 9:57 PM by Ajay Yumul. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Oct 26 2023 2:59 PM

    Impossible to downgrade

    I'm working on an M1 mac with Ultrastudio Monitor 3G MC Ultimate installed. I had been running 22.10.0 with BMD 12.4 (I think) reasonably successfully but with the odd bit of dropped audio and loss of sync. Most importantly all editing functions - including good responsive trimming - working well enough in the everyday world of cutting drama and it was very stable.

     

    Encouraged by reports that 23.8 works well with BMD 12.5 or 6 with my set up I thought I'd give it a try - always a poor decision mid project but I had a little slack with incoming rushes. I upgraded via Avid Link but it didn't work well enough for me some stutter playback, hanging particularly when trimming,  so I decided to revert.

     

    I downloaded 22.12.5, installed it but Avid Link (I think) overrode the installation and reinstalled 23.8. I did it again, thinking I must have done something wrong, it repeated the trick. I deleted Avid link, installed 22.12.5 then reinstalled Avid Link to activate the software and it overrode my installation and replaced it with 23.8. Except now with this installation whatever version of BMD I try from 12.5 to 12.71 (all apparently compatible) I can't get video out from my 3G on MC, whereas Resolve not only boots 6 time as fast - it sees ithe 3G with no problem and gives me video instantly. 

     

    I'm not exactly new to Avid, I've been using it since '93, had my own system since the early 2000s. Always managed to maintain it myself and go through numerous hardware and software updates (I've got a DNA mojo for sale on ebay if anyone is interested) and I've always managed to make it work. This time I'm baffled.

     

    Why is it so hard to downgrade? - I used to be a dongle user, so easy to control the version and licence. Now, even deleting all the Avid software I can find on my hard drive and trying a clean install of 22.12.5 it installs Avid link with it and then goes into an update routine and before I know it I have 23.8 on again but not working properly because I see no output from the 3G.

     

    I literally don’t know what to do to get it all working again and apparently my subscription doesn’t entitle me to any telephone support.

  • Thu, Oct 26 2023 9:57 PM In reply to

    Re: Impossible to downgrade

    noodleinsoup:

    I'm working on an M1 mac with Ultrastudio Monitor 3G MC Ultimate installed. I had been running 22.10.0 with BMD 12.4 (I think) reasonably successfully but with the odd bit of dropped audio and loss of sync. Most importantly all editing functions - including good responsive trimming - working well enough in the everyday world of cutting drama and it was very stable.

     

    Encouraged by reports that 23.8 works well with BMD 12.5 or 6 with my set up I thought I'd give it a try - always a poor decision mid project but I had a little slack with incoming rushes. I upgraded via Avid Link but it didn't work well enough for me some stutter playback, hanging particularly when trimming,  so I decided to revert.

     

    I downloaded 22.12.5, installed it but Avid Link (I think) overrode the installation and reinstalled 23.8. I did it again, thinking I must have done something wrong, it repeated the trick. I deleted Avid link, installed 22.12.5 then reinstalled Avid Link to activate the software and it overrode my installation and replaced it with 23.8. Except now with this installation whatever version of BMD I try from 12.5 to 12.71 (all apparently compatible) I can't get video out from my 3G on MC, whereas Resolve not only boots 6 time as fast - it sees ithe 3G with no problem and gives me video instantly. 

     

    I'm not exactly new to Avid, I've been using it since '93, had my own system since the early 2000s. Always managed to maintain it myself and go through numerous hardware and software updates (I've got a DNA mojo for sale on ebay if anyone is interested) and I've always managed to make it work. This time I'm baffled.

     

    Why is it so hard to downgrade? - I used to be a dongle user, so easy to control the version and licence. Now, even deleting all the Avid software I can find on my hard drive and trying a clean install of 22.12.5 it installs Avid link with it and then goes into an update routine and before I know it I have 23.8 on again but not working properly because I see no output from the 3G.

     

    I literally don’t know what to do to get it all working again and apparently my subscription doesn’t entitle me to any telephone support.

     

    Hi noodleinsoup,

     

    I created case: 04699756 for you so that the support team can check the install issue that you are experiencing.

     

    Thanks,

    Ajay

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller