Latest post Mon, Nov 28 2022 6:38 PM by PontusG. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Nov 28 2022 4:50 PM

    • PontusG
    • Not Ranked
    • Joined on Fri, Feb 28 2020
    • Posts 12
    • Points 140

    AVID-ISIS 7500 on M1 Mac Computers

    We are looking to update our editing lab to the new Mac Studio (M1 Max) running macOS Monterey (12.5.1). 

    Our sever is AVID-ISIS 7500 running 4.7.11.16275 - and Client Manager (NEXIS) 21.3 (iMac - Intel - Big Sur 11.6.8)

    Is an AVID 7500 system compatible with macOS M1 computers running 12.x.x and above ?

     

    Thank you

  • Mon, Nov 28 2022 5:16 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,436
    • Points 30,240
    • ! Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS & NEXIS EDGE
      Moderator: Avid Storage Products

    Re: AVID-ISIS 7500 on M1 Mac Computers

    The short answer is no, ISIS is EOL. While 4.7 is still supported for another month, Avid isn't developing a client that is supported with Monterey. 2020.7.6 is most recent NEXIS client that is supported for use with ISIS.

    With this in mind, ISIS 4.7.13 is the latest release for the system director and would suggest you update to that. As far as I know Avid hasn't put any specific block in so the latest NEXIS client won't connect to ISIS 4.7.11+.  

    If you're comfortable with a science project and you were able to get a copy of the 22.9 NEXIS Client, I believe this would work with ISIS.

    There are a number of reports of kernel panics with the Apple Silicon based systems.

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Mon, Nov 28 2022 6:38 PM In reply to

    • PontusG
    • Not Ranked
    • Joined on Fri, Feb 28 2020
    • Posts 12
    • Points 140

    Re: AVID-ISIS 7500 on M1 Mac Computers

    Thank you for the response. That makes sense to me. 

    In our current configuration (4.7.11) - I have successfully setup client stations with Avid Nexis ClientManger 21.3.0.21 on Intel iMac (Big Sur 11.6.8). 

    But testing the same config using MacStudio M1 (macOS 12.5.1) does not work.

    I cannot get a hold of client manager installs above 21.3 - because the ISIS is not supported. 

    But If you have a link to an install - I would greatly appriciate it. Don't mind testing!

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller