Latest post Tue, Feb 20 2024 4:15 PM by Philip Kapadia. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Mon, Aug 8 2022 9:20 AM

    • Tentaor
    • Not Ranked
    • Joined on Thu, Nov 15 2007
    • Posts 53
    • Points 610

    Audio Ducking doesn't works

    From one day to another Audio Ducking has stopped working for no apparent reason. Even with different users and projects

    Media Composer 2022.7 MAC STUDIO MAX 64GB MAC OS 12.3.1 Monterey /// IMAC 27 LATE 2013 32 GB RAM MAC OS Catalina 10.15.7 [view my complete system specs]
  • Tue, Aug 9 2022 1:35 PM In reply to

    Re: Audio Ducking doesn't works

    Hi, 

    does this issue happen with one project or multiple projects?

    Can you create a support case: https://www.avid.com/learn-and-support/contact-support

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.12.2 | Pro Tools Studio 2022.21 | Sibelius Artist 2022.12 

  • Fri, Sep 2 2022 8:46 AM In reply to

    • Tentaor
    • Not Ranked
    • Joined on Thu, Nov 15 2007
    • Posts 53
    • Points 610

    Re: Audio Ducking doesn't works

    Easy come easy go. A pair of days after this error this disappeared in the same strange form that this appeared. Mistery

    Media Composer 2022.7 MAC STUDIO MAX 64GB MAC OS 12.3.1 Monterey /// IMAC 27 LATE 2013 32 GB RAM MAC OS Catalina 10.15.7 [view my complete system specs]
  • Mon, Oct 3 2022 8:57 AM In reply to

    • Tentaor
    • Not Ranked
    • Joined on Thu, Nov 15 2007
    • Posts 53
    • Points 610

    Re: Audio Ducking doesn't works

    It has happened again.

    It is a problem of the project since in other projects it continues to work.

    I was able to fix it by creating a new project and copying the entire bin and folder structure from the old project to the new one.

    I hope this is helpful in case someone else comes across this.

    Media Composer 2022.7 MAC STUDIO MAX 64GB MAC OS 12.3.1 Monterey /// IMAC 27 LATE 2013 32 GB RAM MAC OS Catalina 10.15.7 [view my complete system specs]
  • Tue, Oct 4 2022 9:45 PM In reply to

    Re: Audio Ducking doesn't works

    Are you working from shared storage at all?

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.12.2 | Pro Tools Studio 2022.21 | Sibelius Artist 2022.12 

  • Mon, Feb 19 2024 1:00 PM In reply to

    Re: Audio Ducking doesn't works

    Has this Audio Ducking issue been looked at at all do we know...?

    I am running Media Composer Ultimate 2023.12.0.58093.0 on a MacBook Pro MI Max with Ventura 13.3.1 - my media is stored on a LaCie SSD and no shared media configuration

    I use Audio Ducking to give a rough audio pass on longform presenter led interviews and it's very useful but since I switched up to the latest release it has stopped working.  I select tracks, mark an In and Out, select Audio Ducking, and no matter how I then proceed, whichever settings I choose, when I hit 'OK' Avid looks like it's working it out, as it usually does, but when it's finished, the result is no audio ducking at all.

    For reference when I take the project and drive onto my older Avid laptop, Avid Media Compoiser 2020.9.0 on a MBPro i9 running Ventura 13.5.1, then the process works as I expect it to.

    Is this likely to be fixed in upcoming releases, it would be good if it was

    Many thanks,

     

    Tb

     

  • Mon, Feb 19 2024 5:28 PM In reply to

    Re: Audio Ducking doesn't works

    timvertigofilms:

    Has this Audio Ducking issue been looked at at all do we know...?

    I am running Media Composer Ultimate 2023.12.0.58093.0 on a MacBook Pro MI Max with Ventura 13.3.1 - my media is stored on a LaCie SSD and no shared media configuration

    I use Audio Ducking to give a rough audio pass on longform presenter led interviews and it's very useful but since I switched up to the latest release it has stopped working.  I select tracks, mark an In and Out, select Audio Ducking, and no matter how I then proceed, whichever settings I choose, when I hit 'OK' Avid looks like it's working it out, as it usually does, but when it's finished, the result is no audio ducking at all.

    For reference when I take the project and drive onto my older Avid laptop, Avid Media Compoiser 2020.9.0 on a MBPro i9 running Ventura 13.5.1, then the process works as I expect it to.

    Is this likely to be fixed in upcoming releases, it would be good if it was

    Many thanks,

     

    Tb

     

    Hi, 

    Could I get a screen recording of this behaviour? 

    If I can repro, I can log it as a bug. 

  • Tue, Feb 20 2024 3:47 PM In reply to

    Re: Audio Ducking doesn't works

    Hey Philip - I have done a screen recording for you - on a segment of two channel audio - Ch1 and Ch2 wherebye I ma trying to duck CH2 to zero db when CH1 is talking and back up when CH2 is talking - very achievable normally / previously.

    I have done all the inputing via mouse/cursor so you can see my inputs so there are no keyboard strokes happening.  I have multiple screens and the Ducking progress bar appears on another screen - I therefore drag this across to the record screen so that you can see it.

    I will try and attach the screen recording here - not done that before so hopefully it'll upload - Ive had to compress to a .zip file AND make the QT pretty small to allow it to upload.

    If that's an issue, let me know how and I'll share via WeTransfer

    Let me know thoughts - many thanks

    Tb

  • Tue, Feb 20 2024 4:15 PM In reply to

    Re: Audio Ducking doesn't works

    timvertigofilms:

    Hey Philip - I have done a screen recording for you - on a segment of two channel audio - Ch1 and Ch2 wherebye I ma trying to duck CH2 to zero db when CH1 is talking and back up when CH2 is talking - very achievable normally / previously.

    I have done all the inputing via mouse/cursor so you can see my inputs so there are no keyboard strokes happening.  I have multiple screens and the Ducking progress bar appears on another screen - I therefore drag this across to the record screen so that you can see it.

    I will try and attach the screen recording here - not done that before so hopefully it'll upload - Ive had to compress to a .zip file AND make the QT pretty small to allow it to upload.

    If that's an issue, let me know how and I'll share via WeTransfer

    Let me know thoughts - many thanks

    Tb

    Feel free to upload it to me here: https://avidtechnology-my.sharepoint.com/:f:/g/personal/philip_kapadia_avid_com/Ei2QuYD7Cn9Cpsow6jQfvksByFAa_PnM1WBdPQtaI_1N8g

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller