Latest post Tue, Feb 8 2022 6:27 PM by Jason Boucher. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Jan 24 2022 10:53 PM

    "No options" even with Symphony activated

    After upgrading macOS to Monterey, I was getting frequent crashes on Media Compoter.  I decided to deactivate and uninstall MC, wipe the system of any traces of Avid that I could find, and then reinstall MC.  However, now the Symphony option is not enabled, even though Avid Link shows it is activated.

    -- 

    Michael

    Media Composer 2021.12.1 w/Symphony | macOS 12.2.1 | iMac 2017 (Retina 5K, 27-inch) 4.2 GHz Intel Core i7 | 40 GB 2400 MHz DDR4 | TerraMaster 16TB external... [view my complete system specs]
    Filed under: ,
  • Tue, Jan 25 2022 9:01 AM In reply to

    Re: "No options" even with Symphony activated

    I just saw on your other thread you've contacted Avid support. If you don't get anywhere with them, send an email to Chris Bové (chris.bove@avid.com). He is their customer advocate, and can help you.

     

    Media Composer 2022.10 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Tue, Jan 25 2022 6:33 PM In reply to

    Re: "No options" even with Symphony activated

    Thanks, camoscato.  Avid support finally contacted me yesterday evening.  They reported that the server shows MC to be not activated, even though Avid Link shows it as being activated.  That's a head-scratcher.  After exchanging several e-mails, the suggestions provided by Avid support failed to resolve the issue.  Taking your advice, I've sent a detailed e-mail to Chris Bové.

    Media Composer 2021.12.1 w/Symphony | macOS 12.2.1 | iMac 2017 (Retina 5K, 27-inch) 4.2 GHz Intel Core i7 | 40 GB 2400 MHz DDR4 | TerraMaster 16TB external... [view my complete system specs]
  • Wed, Jan 26 2022 8:25 PM In reply to

    • dmccabe
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Posts 25
    • Points 275

    Re: "No options" even with Symphony activated

    I have had a simiar problem (with Symphony and Phrase Find) and contacted AVID support. My understanding is that they have replicated the problem and are working on it.

     

  • Wed, Jan 26 2022 8:53 PM In reply to

    Re: "No options" even with Symphony activated

    According to Chris Bové, online community manager for Avid:  There were a few “batches” of codes for Symphony that are not being activated. As a quick fix, some people are finding success by entering their Symphony System IDs and Activation IDs manually in Link. But the fix is already being implemented in the next version of Media Composer, coming out in a couple of weeks.

    Media Composer 2021.12.1 w/Symphony | macOS 12.2.1 | iMac 2017 (Retina 5K, 27-inch) 4.2 GHz Intel Core i7 | 40 GB 2400 MHz DDR4 | TerraMaster 16TB external... [view my complete system specs]
  • Tue, Feb 8 2022 6:27 PM In reply to

    Re: "No options" even with Symphony activated

    Having this issue as well as a software hang when trying to quit. Reinstalled 2021.12, decativated and reactivated MC and Sympony manually in Link.

     

    Going to try deleting the caches and see if thaty changes anything. 

     

     

    2010 Mac Pro Radeon GTX 580 2xQuad Core, 96 GB RAM MC with Symphony - current version macOS Mojave 2019 16" MacBook Pro 2.4GHz 8-Core AMD Radeon Pro... [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller