Latest post Sun, Dec 5 2021 9:54 PM by Philip Kapadia. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Fri, Dec 3 2021 7:35 PM

    Radeon Pro 5800 compatible?

    Hello! Does anyone have experience with whether a Radeon Pro 5800 is compatible with the new Avid version? Running on an iMac 2017 with Mac OS 11.01 and i7... Thank you in advance!

    PS: there used to be a list of hardware requirements, haven't found it on the site anymore?!

  • Sun, Dec 5 2021 9:54 PM In reply to

    Re: Radeon Pro 5800 compatible?

    Extend function lover:

    Hello! Does anyone have experience with whether a Radeon Pro 5800 is compatible with the new Avid version? Running on an iMac 2017 with Mac OS 11.01 and i7... Thank you in advance!

    PS: there used to be a list of hardware requirements, haven't found it on the site anymore?!

    This is interesting, Technically it should "work" but whether or not it is Avid "qualified" is a different matter. 

    Here is a list of system recommendations for Avid MC: https://avid.secure.force.com/pkb/articles/en_US/compatibility/Media-Composer-System-Requirements

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.7 | Pro Tools Studio 2022.7 | Avid Play | Sibelius Artist 2022.7

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller