Latest post Wed, Oct 20 2021 10:50 PM by techaesthetics. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Wed, Oct 20 2021 10:50 PM

    Slow Write Performance to ISIS 5500


    We are having an issue with slow write speeds (100Mbps average) to our Avid ISIS 5500.

    I've done quite a lot of troubleshooting but am hitting a brick wall.

    Our setup overall is quite simple. There is a 10Gbps connection on the older ISIS 5500 unit and 1Gbps connections on the end user machines running Media Composer. Our older machines are running macOS High Sierra and I've built out a couple of newer Windows 10 PCs and this is where we are experiencing the issue.


    So far I believe it's isolated to Windows 10 PCs writing files to the ISIS storage via Windows Explorer.

    PathDiag shows full 1Gbps speeds on reads and writes.

    When I try importing external media from within Media Composer to the ISIS the transmission speed is fine averaging 700 Mbps.

    Copying a file (reading) off the ISIS to the desktop runs at a full 1Gbps or 110MB/s on average.

    The issue only occurs when performing a file copy (writing) in Explorer to the ISIS storage. I tried many different versions of the ISIS Client as well as different versions of the NEXIS Client. I've tried following the doc on configuring the NICs and tried setting up tcp autotuning levels to disabled and normal. Neither seemed to make much of a difference. Command-line based tools like xcopy and robocopy also made no difference.

    Windows seems to see these mount points as AVIDFOS file system and I wonder if that's where the issue lies.. maybe Windows 10 doesn't know how to interact with that file system properly.

    Everything else is working well. Writing files from a macOS system running the NEXIS Client via Finder also works as expected although macOS sees the mount points differently as UnityISIS.. The single switch configuration checks out as well. I also checked out the RAID array to ensure it was healthy with MegaCLI commands.

    Another thing I did to confirm that there shouldn't be a network interface problem.. I attempted a file copy over the isolated Avid network from the PC to the hidden c$ share on the ISIS storage. The file write occured at a full 1Gbps speed when I tried this method. However that would be over windows samba to NTFS which seems to be the main difference there.

    Has anyone seen this issue or are we out of luck? It seems like this doesn't occur for others when running a Nexis storage system on the backend which I hope is updated to prevent this problem. I'm open to any ideas or suggestions. Budgeting for the storage upgrade in the meantime.


Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller