Latest post Sat, Jul 24 2021 1:27 PM by camoscato. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sat, Jul 24 2021 12:22 PM

    • raj786
    • Not Ranked
    • Joined on Sat, Jul 24 2021
    • Posts 1
    • Points 15

    Regarding error message coming after installation of avid media composer

    I AM FACING PROBLEM IN MY WORKSTATION THAT AFTER REINSTALLATION OF AVID MEDIA COMPOSER THIS STARTUP ERROR MESSAGE IS COMING AGAIN AND AGAIN WHICH IS VERY IRRITATING. PLEASE IF ANYONE HAVE ANY IDEA TO SOLVE THIS PLEASE HEPL.

  • Sat, Jul 24 2021 1:27 PM In reply to

    Re: Regarding error message coming after installation of avid media composer

    Hi raj786,

    It would help to know your system specifications. Which specific version of Media Composer are you using? Which specific operating system? Processor? Amount of RAM? Video card? Is your media linked, transcoded, or imported? Where is your media stored? Look at my profile at the bottom of this post for an example.

     

    If you fill out this information in your profile, you won't have to type it out every time you need help.

    Media Composer 2021.9 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller