Latest post Tue, Jun 22 2021 9:03 AM by nigelad. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Wed, May 26 2021 8:40 PM

    • donhertz
    • Not Ranked
    • Joined on Wed, May 26 2021
    • Posts 3
    • Points 35

    Nexis and Big Sur Testing

    I'm doing some Nexis and Big Sur testing on a couple of Mac systems in anticipaton of IT hoping to upgrade all of our labs to Big Sur over the summer break.  I am running Nexis client 21.3.1.25 and have upgraded our System Director and appliance to match. These are all Intel based systems.

    On a Macbook Pro running Big Sur 11.4 Nexis Client Manager does not seem to work. The client never sees the system.

    On a separate Macbook Pro running Big Sur 11.1 it works fine. When upgrading that one to 11.4, it stopped working. As above, the client does not see the system.

    On an iMac Pro it does not work under any version of Big Sur.  The client does not see the system, under 11, 11.1, or 11.4. Avid Support said that the ethernet adapter built into the iMac Pro does not work with Nexis and suggested trying alternate third party ethernet adapters to get it to work, but was unable to recommend a specific one that worked.  I've tried 4 different adapters including ones from Apple, Belkin, and OWC and have found none of them changed anything. Has anyone found one that works?

    I'm curious if anyone else has had better experiences with this. Perhaps I need to spend more time troubleshooting. I've done several basic troubleshooting steps - reinstalliing the client and making sure it's not being blocked in Security & Privacy settings. 

    Thanks in advance for any feedback. 

    Don

     

     

  • Wed, Jun 2 2021 7:26 PM In reply to

    • donhertz
    • Not Ranked
    • Joined on Wed, May 26 2021
    • Posts 3
    • Points 35

    Re: Nexis and Big Sur Testing

    A quick update - I was able to get Nexis working on the Macbook Pro running Big Sur 11.4 by connecting a USB-C to Thunderbolt 2 adapter (Apple brand) to the Mac, then plugging a Thunderbolt 2 to Ethernet adapter into that (also Apple brand.). With that chain, it works.  Using a direct USB-C to ethernet adapter does not work. I'm not technical enough to figure out why one works and not the other.  I assume the older hardware is using an older ethernet chip/controller that Nexis Client Manager is able to communicate with, while the newer adapters (and all of our iMac Pro's) are using newer chips/controllers that Nexis Client Manager is unable to communicate through.    

  • Thu, Jun 3 2021 2:40 PM In reply to

    • BobRusso
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • New Jersey
    • Posts 2,378
    • Points 29,575
    • Avid Employee
      Moderator: Avid ISIS
      Moderator: Avid NEXIS PRO
      Moderator: Avid Storage Products

    Re: Nexis and Big Sur Testing

    https://www.youtube.com/avidevangelistbob [view my complete system specs]

    -- Bob Russo Post-Production Workflow Manager - NFL Films

    Bob Russo on Expert Connections

  • Tue, Jun 8 2021 8:20 PM In reply to

    • nigelad
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London UK
    • Posts 569
    • Points 6,620
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Nexis and Big Sur Testing

    Oh dear :(
    Bob directed me to this solution for our ISIS5500  working with new MacPros and Mac minis running macos 10.15.7.  We needed the TB3 to TB2 and TB2 to ethernet adapters for ISIS to work. A Belkin USBc to ethernet adapter our reseller recommended didn't work. But our new 21" iMacs running the same macos worked  fine using their ethernet ports.

    I understood this to be an Apple Mac Pro/Mini NIC problem with ISIS, which didn't exist with NEXIS.
    We're planning to move to NEXIS so I assumed I wouldn't need all these adapters any more.
    But the thread linked above suggests it's a Catalina problem that exists with NEXIS as well?

    NEXIS E4, MC v21.6 on Mac OS 10.15.7 [view my complete system specs]
  • Tue, Jun 8 2021 9:04 PM In reply to

    • donhertz
    • Not Ranked
    • Joined on Wed, May 26 2021
    • Posts 3
    • Points 35

    Re: Nexis and Big Sur Testing

    We have dozens of iMacs, iMac Pros, Mac Minis, and various Mac laptops and none of them are having issues with our Nexis system under Catalina.  It was only when we tested doing a Big Sur upgrade on a variety of machines that the problems popped up.  So if you are on Catalina, I think you should be safe.  

    We initially tested with Big Sur 11.0 and 11.1 several months back and the iMac Pro systems did not work, but the iMacs and Mac laptops worked fine.  In the past few weeks we retested using Big Sur 11.4 and the latest Nexis Client  thinking that the OS and AVID updates might have fixed the issue.  However, NONE of our test systems work now - including laptops that were working fine under 11.1. Perhaps AVID has a patch in the works to address 11.4.  (Fingers crossed).  

    I haven't had a chance to test Bob's driver recommendation out yet, but hope to do so later this week.  I'll report back with an update afterwards.  

    Don 

  • Tue, Jun 22 2021 9:03 AM In reply to

    • nigelad
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • London UK
    • Posts 569
    • Points 6,620
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Nexis and Big Sur Testing

    Sorry - I lost track of this thread for a while..pressures of work :(

    Thanks for the info and re-assurance Don. I'll be staying away from Big Sur for now based on your experience!

    Nigel

    NEXIS E4, MC v21.6 on Mac OS 10.15.7 [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller