Latest post Thu, Feb 25 2021 4:15 PM by Pat Horridge. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Feb 25 2021 11:01 AM

    • WernerL
    • Not Ranked
    • Joined on Sun, Nov 8 2020
    • Posts 3
    • Points 35

    Integrated Intel 4000 graphics gpu problem

    When I start the latest version of Media Composer First I get this message:

     

    ""GPU CARD and driver are qualified but an error occurred during initialzation.
    GPU accelerated effects will be disabled resulting in reduced effects performance"".

     

    I run Windows 10 (64) with 16 gb ram and integrated Intel 4000 graphics.

     

    I did not have this problem on earlier versions of Media Composer First, only the latest.

     

    Normal playback works ok,but as it says above effect rendering will not be using the gpu.

     

    Suggestions?

  • Thu, Feb 25 2021 4:15 PM In reply to

    Re: Integrated Intel 4000 graphics gpu problem

    Have a look at this:

     

    https://avid.secure.force.com/pkb/articles/en_US/error_message/GPU-Card-and-driver-are-qualified-but-an-error-occurred-during-initialization-GPU-accelerated-effects-will-be-disabled-resulting-in-reduced-effects-performance?popup=true

     

    ACI Moderator. I'm not employed by Avid or work for them. I just do this in my spare time. Normally using the current Media Composer version on My... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller