Latest post Thu, Feb 25 2021 4:34 AM by dharia. 0 replies.
Page 1 of 1 (1 items)
Sort Posts: Previous Next
  • Thu, Feb 25 2021 4:34 AM

    • dharia
    • Not Ranked
    • Joined on Fri, Sep 19 2008
    • Posts 200
    • Points 2,530

    MC 2021 - Exporting MOV MP4 at FrameRate diff from Project

    In Media Composer 2021 if I set to the export setting of MOV or MP4 and I have a mixed format 720 59.94 timeline in my 720 59.94p project. 

     

    If I set the Export Setting's Frame Rate to 59.94p then the export plays fine, audio and video in sync.

    If I set it to 30p or 29.97p or anything, then I hear extra audio in the outputted clip, its like its using a audio clip that's in the sequence's middle but also rolling out and playing some of that handle, but visually in the timeline that audio clip is not where it is playing in the MP4 MOV export.

    For example, say I had a OH YEAH! baseball shout at the midle of a 30sec spot.

    Then if I export that 720 59.94p spot with MP4 or MOV export set to 30p I hear that OH YEAH HE'S GREAT  (he's great being the handle) playing at the back end of the spot, not even where the OH YEAH that is in the timeline shows in the timeline.

    Any ideas?  When I dfdn't use the AVID export MOV setting and more the QUICKTIME MOVIE to export a .MOV I could be in any framerate project and have that Quicktime Movie export dialog set to take CURRENT for framerate, that way no matter what project I was in the "viewable" quicktime I exported came out at that frame rate and all audio fine.

    Any ideas guys? Maybe a bug in 2021?

Page 1 of 1 (1 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller