Latest post Tue, Nov 24 2020 5:45 PM by RalphC. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Nov 24 2020 5:33 PM

    • Jakub V
    • Not Ranked
    • Joined on Tue, Jul 24 2012
    • Prague
    • Posts 67
    • Points 730

    MP4 export minor bug in 2020.9

    Hi I would like to report what seems to me like a little bug.

     

    When I export to MP4 using h264 codec it hardcode the mask margins even if the button "enable mask margin" is not checked. YOu have to turn them off in project settings.

    But generally I must say I LOVE the direct mp4 h264 export (something I was waiting for a decade to became part of avid). Please add also the option to have sound in AAC (not just the giant uncompressed wave).

    I also love the improvement of working with masks (1:1 preset, pixel equivalent etc.)

     

    Thanks,

    J.

     

    Media Composer 2019.12, Win10 DELL Workstation 36300 - i9-9900K (8cores), 32 GB RAM, Nvidia P2000 5GB Mojo DX. [view my complete system specs]
  • Tue, Nov 24 2020 5:45 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,748
    • Points 30,470
    • Avid Customer Advocate
      Avid Customer Service
      Avid Employee
      SystemAdministrator

    Re: MP4 export minor bug in 2020.9

    Hi Jakurb,

      I started a support case for you. You also submit one if you found issue or bug click here how to submit a support case. By the way the latest version is 2020.10 I recommend you install the update.

     

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.13.6 Intel UHD 630. [view my complete system specs]
Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller