Latest post Thu, Sep 3 2020 7:10 PM by cls105. 5 replies.
Page 1 of 1 (6 items)
Sort Posts: Previous Next
  • Mon, Aug 31 2020 2:01 PM

    • Dmitry
    • Not Ranked
    • Joined on Mon, Nov 13 2017
    • Russia
    • Posts 7
    • Points 65

    Fullscreen Mode bug

    Hello! Please fix bug with Fullscreen mode. When im working with clips on timeline  

     (https://yadi.sk/i/aVijp3xPROWTHw)

    i can not do anything. 

     

     

     

    Win 10 x64, Intel Core i9-9900 CPU @ 3.10GHz. 64GB GPU

    Win 10 (64bit), Intel Core i9-9900 CPU, 3.10GHz, 64,0 GB RAM, NVIDIA GeForce GTX 760. Avid Artist Transport, MC Control [view my complete system specs]
  • Mon, Aug 31 2020 3:34 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,558
    • Points 255,250
    • Avid Beta Moderators
      Avid Customer Advocate
      Avid Developer Moderator
      BlogAuthor
      SystemAdministrator

    Re: Fullscreen Mode bug

    Dimitry

    did you have a case created and support looking at this? 

    marianna

    Director of CSM | Customer Advocate [view my complete system specs]
  • Mon, Aug 31 2020 3:42 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Dallas TX
    • Posts 2,208
    • Points 23,745

    Re: Fullscreen Mode bug

    I reported this last week and there is a instance report and am working with tech support on it it seems like it is related to a second monitor issue as the issue goes away when second monitor is removed FSPB is fine on a single monitor set up   CASE #04007286

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

  • Mon, Aug 31 2020 4:18 PM In reply to

    • Dmitry
    • Not Ranked
    • Joined on Mon, Nov 13 2017
    • Russia
    • Posts 7
    • Points 65

    Re: Fullscreen Mode bug

    No thanks, haven't created yet

    Win 10 (64bit), Intel Core i9-9900 CPU, 3.10GHz, 64,0 GB RAM, NVIDIA GeForce GTX 760. Avid Artist Transport, MC Control [view my complete system specs]
  • Mon, Aug 31 2020 4:19 PM In reply to

    • Dmitry
    • Not Ranked
    • Joined on Mon, Nov 13 2017
    • Russia
    • Posts 7
    • Points 65

    Re: Fullscreen Mode bug

    Thank you!! Yes, I also work with three monitors

    Win 10 (64bit), Intel Core i9-9900 CPU, 3.10GHz, 64,0 GB RAM, NVIDIA GeForce GTX 760. Avid Artist Transport, MC Control [view my complete system specs]
  • Thu, Sep 3 2020 7:10 PM In reply to

    • cls105
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • los angeles
    • Posts 536
    • Points 6,925

    Re: Fullscreen Mode bug

    Sorry for hijacking this thread but I have a post about fullscreen playback too.

    I find that I get ocasional subtle choppy playback even when my timeline is fully rendered (1080 and uhd)  I have MC 2020.8 on a 14 core 7940x with 128gb ram, 1080 ti,  editing on NVME (windows 1909).  I've messed around with video cache settings and it rarely seems perfect.

    In a time when gamers are live streaming their much more complex 3d games, there is no reason why Media Composer isnt getting flawless fullscreen mode playack when the timeline is rendered.

    Avid should attempt to qualify the nvidia 3000 cards and hopefully prioritize its optimizing for fullscreen playback.

    Thanks

     

     

     

     

     

    w10, always the latest version of MC, diy 7940x, gtx 1080 ti. [view my complete system specs]
Page 1 of 1 (6 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller