Latest post Wed, Oct 2 2019 7:09 PM by Dom. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Tue, Oct 1 2019 10:17 PM


    Hello all,

    Whenever I attempt to create a bin, or save any bin, I am receiving the error message:


    When I click More, the message changes to:

    Exception: vcGetReferenceLevelsAndColorRange() - Unhandled component width.

    I'm getting this error no matter what Avid Project I run. Initially I launched with the existing project I have received from a production (I'm matching their MC 8.9.4 which they used to create the project), running off an external drive. But then when I created a new project locally on my machine, that project also gives the same errors. I have read and write permissions set to the external drives when I look at their Get Info. There was an asterisk in the external drive folder pathway, and I removed that in case a strange character might prompt this. The problem persists.

    In order to match an existing project, I'm running MC 8.9.4 on a new Macbook Pro running Mac OS Mojave 10.14.6. Previously I had installed MC 2019.8, and had no discernible issues creating or saving a bin. I uninstalled that version as thoroughly as possible before installing 8.9.4.

    Since encountering the problem I've tried deleting, in the Users > Shared pathway, the MCState, .ave, and settings files, as well as the Applications > Avid Media Composer > Settings location versions of the MCState, Site Attributes and Site Settings files as well, to make sure none of these being corrupt was the issue. The three Users level version of the files regenerated, and the Applications folder version has only regenerated Site_Attributes and not Site Settings or MCState. The error appears all the same.

    Any help anyone could project would be enormously helpful. Thank you in advance.



  • Wed, Oct 2 2019 7:09 PM In reply to

    • Dom
    • Not Ranked
    • Joined on Fri, Jul 21 2017
    • Posts 5
    • Points 55


    Hi Bret,

    Could be a few things, first would be to check and make sure you have write permissions to wherever the project lives. Second would be to delete the bay folder for the project. This folder is named after your computer and is located in the project.

    Hope that helps,


Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller