Latest post Sun, Oct 1 2017 6:15 PM by Pilot. 15 replies.
Page 1 of 2 (16 items) 1 2 Next >
Sort Posts: Previous Next
  • Thu, Sep 14 2017 7:27 PM

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    MC|First and Windows 7 - what wrong?

    Hello,

    it was a long story, but as a result MCF was launched on 5-year old laptop with 8 GB RAM and Windows 10 Pro.

    It was possible to open projects and bins and simple cutting edit.

    But, when I just tried to enlarge the composer window a little, all the colors were distorted and the program crashed every time.

    Then I decided to test MC|First on Windows 7 64-bit Ultimate on the same machine.

    Everything went as with Win 10, with the difference that it was not possible to open the first project.

    1) iLok error: "The software required to validate the license for this product is not running ...

     

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
  • Thu, Sep 14 2017 7:59 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,932
    • Points 32,370

    Re: MC|First and Windows 7 - what wrong?

    Hi Pilot, \

     You need to make sure the Windows "PACE License Service" is running in the Services.

     

     

    Thanks, RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.15.7 Intel UHD 630. [view my complete system specs]
  • Thu, Sep 14 2017 8:03 PM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    Re: MC|First and Windows 7 - what wrong?

    *continue in another post because of the restrictions in the placement of pictures.

    2) PACE error: "Your Windows 7 system need updates to run this software...

    While Win7 showed that all important updates were already made by that time and until was installed specific update KB3125574  (found this information on the forum) the PACE was not installed.

    3) Application Manager error : had to wait 20 minutes for the initializing (Activity Log was saved)

    4) Avid Media Composer|First run UI but can not open project.

    So, what wrong?

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
  • Thu, Sep 14 2017 8:26 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,932
    • Points 32,370

    Re: MC|First and Windows 7 - what wrong?

    Is that the Pace license manager that came with MC|First installer? If so can you try this one instead.

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.15.7 Intel UHD 630. [view my complete system specs]
  • Thu, Sep 14 2017 8:40 PM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    Re: MC|First and Windows 7 - what wrong?

    RalphC:

    Is that the Pace license manager that came with MC|First installer? If so can you try this one instead.

    Thank you.

    And yes, version 3.1.3 was with MC|First 8.9.1 installer. This your version newer : 3.1.7.1901 .

    But now I have no problem with PACE 3.1.3. Do you think a new version of PACE can help get the project open?

     

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
  • Thu, Sep 14 2017 8:49 PM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    Re: MC|First and Windows 7 - what wrong?

    RalphC:

    Hi Pilot, \

     You need to make sure the Windows "PACE License Service" is running in the Services.


    Thanks, RalphC

     

    Hi RalphC,

    Yes, this is the first thing I checked after installation MC|First and the PACE was not installed automatically at all.

     

     

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
  • Fri, Sep 15 2017 7:16 PM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    Re: MC|First and Windows 7 - what wrong?

    MC|First  launching ends on the screen where the user interface is visible, but there is no window for open the project.

    Мaybe someone can understand what an issue from this Application Manager Activity History record?

     

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
  • Fri, Sep 15 2017 8:35 PM In reply to

    • RalphC
    • Top 50 Contributor
    • Joined on Wed, Sep 2 2015
    • Posts 2,932
    • Points 32,370

    Re: MC|First and Windows 7 - what wrong?

    Try launching MC|First from the AppMan "Apps" section, you will see Open button.

     

     

    Thanks,

    RalphC

    MacBook Pro 15 2018 Intel Core i7 2.6GHz Mac 10.15.7 Intel UHD 630. [view my complete system specs]
  • Fri, Sep 15 2017 9:16 PM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    Re: MC|First and Windows 7 - what wrong?

    Of course I tried it. This does not help.

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
  • Sat, Sep 16 2017 11:59 AM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    Re: MC|First and Windows 7 - what wrong?

    For the experiment, I installed a trial version of the full Media Composer 8.9.1 on this laptop with Windows 7 64-bit and BIG QUESTION why can not install on the same machine Media Composer|First  8.9.1 ?

     

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
  • Sat, Sep 16 2017 8:14 PM In reply to

    • DStone
    • Top 25 Contributor
    • Joined on Fri, Nov 4 2005
    • Massachusetts
    • Posts 3,969
    • Points 50,650
    • Moderator: MCA Mac
      Moderator: MCA PC
      Moderator: Media Composer Getting Started

    Re: MC|First and Windows 7 - what wrong?

    Because MCF is really just a limited version of MC, and they share a lot of the same files. I seem to recall hearing that there were plans to get them to run on the same box, but don't hold me to that.

    DIY quad core I7-4790K, 32Gb, NVidia RTX 2060 Super 8, Win 10 Pro, MC (generally the latest or the one just before) [view my complete system specs]

    Dave S.

  • Sun, Sep 17 2017 4:15 AM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    Re: MC|First and Windows 7 - what wrong?

    DStone:

    Because MCF is really just a limited version of MC, and they share a lot of the same files. I seem to recall hearing that there were plans to get them to run on the same box, but don't hold me to that.

    This option may be useful to those who have a license for use full MC and for beginners it is not needed.

    I tried to install the MC|First before installing the MC full, then MC|First was uninstalled, because  it was impossible to get this screen for create and open the first project:

     

     

    Then, was installed the MC full, which does not need to open this page from the server and you could normally create and open any project.

    Reinstallation Media Composer | First after uninstalling full Media Composer did not give a result.

    I do not know why the access to this page is blocked even with Windows Firewall fully off. 

     

     

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
  • Mon, Sep 18 2017 4:12 PM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    Re: MC|First and Windows 7 - what wrong?

    On my laptop for experiments with MC|First is not installed antivirus.

    Now I opened the Avid site from another computer with Norton antivirus installed and received the following warnings:

     

     

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
  • Mon, Sep 18 2017 4:25 PM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    Re: MC|First and Windows 7 - what wrong?

    Avid site in the last two week opened much longer than usual.

    Perhaps the inaccessibility of the page for opening the MC|First project is due to the fact that on the Avid site was Trojan.Gen virus?

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
  • Sat, Sep 23 2017 11:27 AM In reply to

    • Pilot
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Tel Aviv
    • Posts 67
    • Points 785

    Re: MC|First and Windows 7 - what wrong?

    Avid site pages opens normally now and Norton Antivirus no longer shows that there is any danger.

    But the page for opening the project in MC | First still does not appear.

    Pat Horridge:
    I run First (and even regular MC) on less than an i5 and with less than 8GB. But I have to take care what sort of media I try and playback. I can AMA link to H264 content but playback is almost impossible. I just transcode to Dnx36 or similar and I'm good to go.

    Pat Horridge reported earlier that he runs MC First on Windows 7 64-bit and I understand from his experience, that power of my laptop should be enough for run this software with similar restrictions. Especially because this laptop have 8GB RAM and MC regular works on this computer. 

    Here is specification of my laptop: OS Windows 7 Ultimate x64 Service Pack 1 with all important updates/ ASUS K54C/Dual Core Intel(R) Pentium(R) CPU B960 @ 2.20GHz/ Dual Channel DDR3 8GB RAM/ Intel(R) HD Graphics with 2GB Memory

    Of course, I do not plan to work with 4K video on this machine , but for HD this laptop is quite suitable.

    For example, this computer run Avid Symphony 6 and can play AVCHD files via AMA link without problems.

    Pat Horridge:
    Its important that MC First uses the code base of MC regular as its intended as in introduction to MC regular and MC Regular is a sophisticated editing tool and does need suitable hardware. therefore so does MC First.

    So, it's not hardware problem and I still do not understand why the Media Composer | First does not open the page for creating the first project?

    Any help is appreciated.

    MC 8.4.4/Symphony option/Win 10 Pro (1909) /i7-5820K/32GB RAM/X99-UD4-CF MoBo/GTX 750Ti 2GB [view my complete system specs]
Page 1 of 2 (16 items) 1 2 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller