Latest post Thu, Feb 2 2017 11:41 PM by Mondo. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Tue, Jan 31 2017 10:06 PM

    • rkoll927
    • Not Ranked
    • Joined on Tue, Oct 6 2015
    • Posts 4
    • Points 60

    I am currently working on a project with 2 and sometimes 3 synced cameras.  Shot in 1080p29.97 on Sony Fs5.  We transcoded to DNx 220 and DNx 45.  I then grouped the necessary clips and started working.  All pretty standard.

    For the first week or so, no issues.  This past week and so far this week have been crah hell.  I have been doiing the usual fixes.  Trashed prefs, re-saving bins, creating new project.  Not thing is working.  I think I have narrowed down the issue to the grouped clips.  Playing through the timeline there are no issues, but when I match back to the group source...Crash.  Load a group into the source monitor... Crash.  It should be noted that there are no issues when opening individual master clips, I only encounter issues with groups.  

    Crash Report attached and System Specs are at the bottom.  

    Is there anythign to fix this other than re-grouping all the clips?

     

    Mac Pro 4,1

    2x2.66 GHz Quad-Core Intel Xeon

    20 GB DDR3 RAM

    NVIDIA GeForce GT 120 

    OSX 10.9.5

    Media Composer 8.4.4

    AJA Kona LHi (v12.5.0)

     

    ## Desktop - Windows 10--i7-8700K--64GB DDR4--Radeon RX 580--AJA Kona LHi ## ## Laptop - Lenovo ThinkPad P1 Gen 4 Windows 10--i711800--32GB DDR4--Nvidia... [view my complete system specs]
  • Thu, Feb 2 2017 12:40 AM In reply to

    • Mondo
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,640

    Re: Grouped clips crashing MC

    Looks like a system issue. Are you getting crashes on other programs or only Avid? You also haven't said how you're playing back the media. A RAID array? If so it's an older mac so over what interface? Firewire would be really stretched for the proposed workflow. Did you change anything at all on the system before it started playing up? Is the console catching anyting before you crash?

    Plus the GT120 is a really old and underpowered graphics card. You don't need much for Avid itself, but I'd probably recommend an upgrade. I doubt that is the cause of your issue.

    If you can't track down the issue I'd back everything up on both time machine and individually back up your project and media and then re-install the OS and Avid from scratch.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

  • Thu, Feb 2 2017 2:57 PM In reply to

    • rkoll927
    • Not Ranked
    • Joined on Tue, Oct 6 2015
    • Posts 4
    • Points 60

    Re: Grouped clips crashing MC

    Im running the media off an OWC Mercury Elite Pro Dual configured as RAID 0.  It's connected through usb3 to our system.  As for the crashes, they are only happening in the Avid.  No other application is affected.  No changes were made to the system before the crashes began and I'm not seeing anything in the console that is out of the ordinary.  

    The graphics card is a bone of contention haha.  I have been wanting to upgrade it for a while, but it's not my system, thus I don't have the final say.  Could you suggest a reasonably priced upgrade? 

    On the plus side, our intern and I have re-grouped all the clips, and so far everytihgn is running well (Knock on wood).  If  I continue to have issues, the backup and restore from scrach method is my next step.  

    I'll update if anything new should arrise.

     

    Thanks for the response 

    R

     

    ## Desktop - Windows 10--i7-8700K--64GB DDR4--Radeon RX 580--AJA Kona LHi ## ## Laptop - Lenovo ThinkPad P1 Gen 4 Windows 10--i711800--32GB DDR4--Nvidia... [view my complete system specs]
  • Thu, Feb 2 2017 11:41 PM In reply to

    • Mondo
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,640

    Re: Grouped clips crashing MC

    rkoll927:
    The graphics card is a bone of contention haha.  I have been wanting to upgrade it for a while, but it's not my system, thus I don't have the final say.  Could you suggest a reasonably priced upgrade? 

    Depends what you mean by reasonable. I'd look around for a GTX980 or GTX980Ti - they've been superceded by the 10xx series but still a great card and you might be able to pick up some old stock for around $500. Slight performance hit on any modern graphics card because the old MacPros are PCIe Gen 2 (at least mine is) but it doesn't make a great deal of difference. The same would apply to your USB3 card.

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller