Latest post Mon, Feb 16 2015 3:06 AM by Mondo. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Sat, Feb 14 2015 1:25 PM

    Timeline always goes in EDIT mode

    Hi!

    I am using AVID 8.3 now. And everytime I throw in an effect, AVID goes into editing mode. This is supposed to help, but I dont always need to go in edit mode when I add an effect (for example: timewarp).

     

    Does anyone know how to deactivate this?

     

    THANX!

    Filed under: , ,
  • Mon, Feb 16 2015 3:06 AM In reply to

    • Mondo
    • Top 75 Contributor
    • Joined on Thu, Oct 13 2005
    • Sydney Australia
    • Posts 1,626
    • Points 18,640

    Re: Timeline always goes in EDIT mode

    mike_strong:

    I am using AVID 8.3 now. And everytime I throw in an effect, AVID goes into editing mode. This is supposed to help, but I dont always need to go in edit mode when I add an effect (for example: timewarp).

    Does anyone know how to deactivate this?

     

    Adding an effect should not automatically take you into effect mode if that is what you mean? It doesn't here. Did you create new settings and a new user when you installed 8.3?

    HP Z820 16GB RAM Winx64Pro SP1/Xeon 2620 x 2/Quadro 4000 NitrisDX, Fiber client Unity client 5.3 Build 15440, 4 bay SSD dock (Addonics) Custom build: Asus... [view my complete system specs]

    John

    Can we go back to the way audio nodes used to be selected? Please? ie if you have audio nodes at the same time on selected tracks; then selecting 1 audio node selects them all at that time. Having to shift select nodes or add an in and out is time consuming and counter productive. At least make it an option.

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller