Latest post Mon, Feb 2 2015 2:59 AM by KevinP. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Fri, Jan 30 2015 8:05 AM

    • le_k
    • Top 500 Contributor
    • Joined on Fri, Nov 4 2005
    • cologne
    • Posts 251
    • Points 3,355

    mc 8.03 latest flashplayer win7

    after installing latest flash-update today mc 8.03 would not start anymore...

    anyone experiencing the same?

     

    deinstall flas -> restart sytem -> all good

    1. avid mc 8.9.3 intel i7 7700, 32GB DDR3, nvida geforce gtx 1070, Win10 64bit, 9TB-Raid-0 @ onboardcontroller // alienware intel i7 win10 64bit ... [view my complete system specs]
  • Fri, Jan 30 2015 6:46 PM In reply to

    • touviere7
    • Top 150 Contributor
    • Joined on Mon, Mar 15 2010
    • los angeles
    • Posts 704
    • Points 8,035

    Re: mc 8.03 latest flashplayer win7

    fyi there is no mc 8.0.3.

    it's 8.3

    to avoid possible confusion, you may want to change the title... Huh?

    symphony 2020.12 - win 10 pro64 v.21H2 - nVidia gtx1080 OC (472.47 studio) - intel i7 6800k @4.2ghz water cooled by corsair H100i V2 - MSI X99A - 112GB... [view my complete system specs]

    the time you enjoy wasting is NOT wasted time...

  • Mon, Feb 2 2015 2:59 AM In reply to

    • KevinP
    • Not Ranked
    • Joined on Fri, Sep 20 2013
    • Posts 10
    • Points 140

    Re: mc 8.03 latest flashplayer win7

    My system has been super laggy the last couple days and after reading your post I checked and noticed that flash updated itself on my machine the other day. I removed flash and things appear to be running smoother. 

    So although I didn't have the same issue as you, I would say flash is affecting things one way or another.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller