Latest post Mon, Aug 4 2014 5:44 PM by smrpix. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Aug 4 2014 3:16 PM

    AVID loses footage links *Media ongoing Offline*

    Hi everyone,

    I have a problem using AVID Media Composer 8:

     

    My project is finally cut. I linked all media with AMA but AVID loses these AMA links suddenly while I'm working on the project. So I relinked all AMA files several times but the links break again and again. 

     

    Now I transcoded each AMA file to MXF (DNxHD 185) and then relinked it with "Clip -> Relink" to the new MXF files in AVID Media Files but the media goes offline further on. Was this method of exchanging AMA with MXF-files right?

     

    I don't know how to restore my project. I already deleted all database-files in AVID Media Files directory. No change. There were no changes on my HDD, where footage and project files exist. 

     

    Could it also be a solution to create a new project, import only all MXF files and use an EDL?

     

     

    Thanks a lot for your help!

     

    Best regards, Niko

    Filed under: , , ,
  • Mon, Aug 4 2014 5:27 PM In reply to

    Re: AVID loses footage links *Media ongoing Offline*

    When you transcoded to DNX185 you should have got a bunch of .new master clips.

    A copy of your working sequence shoudl easly have been relinked to the DNX185 media. From that point on you shouldn't be using AMA media at all.

    The clip re-link should ahve been done on the sequence and not the AMA masterclips (depsite this being a widely and unhelpfully described workflow on the web)

     

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

    Filed under:
  • Mon, Aug 4 2014 5:44 PM In reply to

    • smrpix
    • Top 75 Contributor
    • Joined on Wed, Sep 5 2012
    • Posts 1,508
    • Points 18,820

    Re: AVID loses footage links *Media ongoing Offline*

    It might be worth checking if the system or external drives aren't on some energy savings settings that might be putting them to sleep after a time.

    i9 12th generation, GeForce 3070, 64GB RAM [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller