Latest post Tue, Mar 26 2013 11:05 AM by Larry Rubin. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Tue, Mar 26 2013 4:53 AM

    MC 6.0.3 Record Monitor doesn't work with Full Screen enabled

    I'm trying to view my picture in both my record monitor AND my full screen playback as it worked in 5.5 no problem.

     

    If I have Full Screen Playback enabled, it doesn't play picture through my record monitor.  Just frozen.  If I have FS turned off, it plays in my record monitor just fine.  Not both at the same time.

     

    Any ideas how to get them to play at the same time?

     

    Thank you for any help you may have!

    Ben

     

    Mac Pro 12-core, Mountain Lion 10.8.3, MC 6.0.3.3

  • Tue, Mar 26 2013 4:57 AM In reply to

    Re: MC 6.0.3 Record Monitor doesn't work with Full Screen enabled

    Ugh.  Works now.  Not sure why.

     

    Before I posted that question, I restarted, re-installed Avid, switched to default user settings, went in and out of FS mode, and it didn't work.

     

    ...but now it does.  Not sure why.

     

    Anyway, thanks for stoppin by!  I'll report back if the issue returns.

  • Tue, Mar 26 2013 11:05 AM In reply to

    Re: MC 6.0.3 Record Monitor doesn't work with Full Screen enabled

    Ben:

    Keep in mind that whenever the UI exhibits bizarre or erratic behavior, we usually recommend examining what we refer to as "The Usual Suspects":

    1. Project settings - can sometimes become corrupted. It the problem is contained to one specific project and is not visible in others, quit the application and from the specific project folder in the master "Avid Projects" folder, delete the "(project name)settings.avs" file. On re-launch, the system will detect the missing file and a new one.

    2. Site settings - can sometimes become corrupted. If the problem appears in any project, quit the application and from the settings folder with "Avid Media Composer" in the path, delete the following: MC State, Site_Settings, Site_Attributes. On re-launch, the system will detect the missing files and build new ones. If you previously dragged any user settings into the site settings window, those will need to be restored after the rebuild.

    3. User profile - can sometimes malfunction and cause bizarre issues. Create a new user profile and see if the problem persists.

    Newscutter Nitris DX 9.5.3.5 * Media Composer 5.5.3.6 (At Home on PC running XP Pro) * Symphony 6.5.2.1 (At home on MacBook Pro3,1 running 10.7.2) * Interplay... [view my complete system specs]

    Larry Rubin

    Senior Editor

    The Pentagon Channel

    www.pentagonchannel.mil

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller