Latest post Sun, Jan 6 2013 11:06 PM by fsm. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Sun, Jan 6 2013 3:51 PM

    AMA MXF Plugin - page not available

    I've been happily using material shot on my Canon XF305 editing through my Avid MC5. I've just upgraded to OS Mountain Lion and MC6.0.3.2 and I can no longer link to via AMA to either volumes or files. I can however import the files. When I go to the Avid website to get the latest AMA MXF plugin I get a page closed notification or page not available, I've tried it through Firefox Google and Safari all with the same results. Please can some one help. Thank you

    Running MC5.03 on a 27 inch iMac OSX 10.6.5 Intel Core i7 Processor Speed: 2.93 GHz Total Number Of Cores: 4 Memory: 12 GB Processor Interconnect... [view my complete system specs]
  • Sun, Jan 6 2013 8:50 PM In reply to

    • fsm
    • Not Ranked
    • Joined on Tue, Nov 24 2009
    • Germany
    • Posts 186
    • Points 2,270

    Re: AMA MXF Plugin - page not available

    http://avid.force.com/pkb/articles/en_US/download/en394819

    in the middle of the page are attachments with the mxf plugins. i think u'll need 1.7.2

    "MXF AMA v1.7.2 and later are for use with Media Composer 6, Symphony 6, and NewsCutter 10 or later only, as they are 64 bit plugins."

    MC 2023.03 & SYM / BM Monitor4K / Windows 11 64 bit / i7 12700k / RTX3070 [view my complete system specs]
  • Sun, Jan 6 2013 10:27 PM In reply to

    Re: AMA MXF Plugin - page not available

    Thank you that has partly helped. I can now link to AMA Files, but I still can't link to volumes like I could with MC5. Please do you have any further thoughts?

    Running MC5.03 on a 27 inch iMac OSX 10.6.5 Intel Core i7 Processor Speed: 2.93 GHz Total Number Of Cores: 4 Memory: 12 GB Processor Interconnect... [view my complete system specs]
  • Sun, Jan 6 2013 11:06 PM In reply to

    • fsm
    • Not Ranked
    • Joined on Tue, Nov 24 2009
    • Germany
    • Posts 186
    • Points 2,270

    Re: AMA MXF Plugin - page not available

    i recently edited footage from a c300 @ mc5.0, i could link the files, not the entire volume.

    MC 2023.03 & SYM / BM Monitor4K / Windows 11 64 bit / i7 12700k / RTX3070 [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller