Latest post Fri, Nov 12 2010 4:56 PM by bonang. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Tue, Oct 26 2010 2:08 AM

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 408
    • Points 5,090

    Patch 5.0.3.5 another definite no-go

    Had some time this afternoon to update, and went successfully on x2 MCs to 5.0.3.5. However, the Symphony 5.0.3.5 update crashed upon 1st contact once SN launched; the project opened on desktop, HD displayed on monitor, but as soon as I clicked anywhere the white gauze of Vista came over the gui, giving me the prompt to close out.

    This was worse than 5.0.3.4 (see earlier thread) -- guess engineering are still busy w/ it. Any other Nitris "Classic" users experiencing trouble w/ the past two updates?

    Rolled back to 5.0.3.2 and all is relatively well again.

    Marianna -- I'll send you the logs from the FatalErrors folder. 

    Avid MC 2021.6 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m w/ 461.72 driver / BMD UltraStudio... [view my complete system specs]

    Keith

  • Thu, Oct 28 2010 11:29 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 408
    • Points 5,090

    Re: Patch 5.0.3.5 another definite no-go

    Update -- was advised to re-download and install 5.0.3.5 patch (believe it was a slightly newer version that 1st, at least according to file origin time stamp) and this did the trick. This version also seems to remediate the problem we encountered w/ seqs in 5.0.3.4.

    Avid MC 2021.6 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m w/ 461.72 driver / BMD UltraStudio... [view my complete system specs]

    Keith

  • Mon, Nov 1 2010 8:03 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 408
    • Points 5,090

    Re: Patch 5.0.3.5 another definite no-go

    Answered myself too quickly on this - 5.0.3.5 has continued to periodically crash, sometimes after two hours, sometimes in less than a minute. Uninstalled v5, reinstalled update 5.0.3.2, and all is well, if not a real PIA. But apparently mine is the only system to suffer from the last two updates ;>)

    Avid MC 2021.6 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m w/ 461.72 driver / BMD UltraStudio... [view my complete system specs]

    Keith

  • Tue, Nov 2 2010 6:03 PM In reply to

    • GusC
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Burbank, CA
    • Posts 531
    • Points 6,570

    Re: Patch 5.0.3.5 another definite no-go

    I'm sure I am missing something, but I can't get eiither patch to install.  It says that it can't find the application that it is supposed to update...

  • Tue, Nov 2 2010 6:29 PM In reply to

    Re: Patch 5.0.3.5 another definite no-go

    You need to point it to the .msi file of the v5.0.3 base-installer.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Tue, Nov 2 2010 6:32 PM In reply to

    Re: Patch 5.0.3.5 another definite no-go

    I think you will find the missing link is that you need to have installed the full 5.0.3.0 before you can install a 5.0.3.x patch

  • Tue, Nov 2 2010 10:17 PM In reply to

    • TCurren
    • Top 50 Contributor
    • Joined on Thu, Oct 13 2005
    • Burbank, CA
    • Posts 2,995
    • Points 38,060

    Re: Patch 5.0.3.5 another definite no-go

    I started having issues with Symphony seeing the Nitris DX after the patch. I rolled back and all is well.

    Symphony Nitris Classic, Symphony DX, MC Soft, MC Adrenaline, MC Adrenaline HD, Unity, Terrablock, ProTools [view my complete system specs]

    Terence Curren Alpha Dogs, Inc.

    Burbank, Ca

    www.alphadogs.tv

    www.digitalservicestation.com

    www.editorslounge.com

  • Wed, Nov 3 2010 1:40 PM In reply to

    • GusC
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Burbank, CA
    • Posts 531
    • Points 6,570

    Re: Patch 5.0.3.5 another definite no-go

    I have 5.0.3 installed(at least the spalsh screen says it's 5.0.3), and all i get is an error message saying The Upgrade patch cannot be installed because the program to be upgraded may be missing yada yada yada...  There's no option to point it at anything.  Thanks for the help.  Sorry for the threadjack...

  • Wed, Nov 3 2010 2:21 PM In reply to

    Re: Patch 5.0.3.5 another definite no-go

    I usually place the patch installer in the same folder as the .msi of the base-installer, v5.0.3.  It's in \Installers\MediaComposer.

    Symphony 8.8.x w/Avid Nitris DX, HP z420, Windows 10, QT v7.7.x, Hexa Core 3.2GHz, 16GB RAM, nVidia Quadro Series 2000 w/353.82. 2TB Boot, 2 x 3TB internal... [view my complete system specs]

    "There are few technological barriers.  You can fix almost anything if you throw enough money at it."
    *******************************
    Randall L. Rike, ACI, ACSR Mac*Win*Unity*ISIS*DS
    Systems Engineer @ BET Networks [a Viacom company]
    (wwld)

  • Wed, Nov 3 2010 4:08 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 408
    • Points 5,090

    Re: Patch 5.0.3.5 another definite no-go

    Believe I read that the .msp or .msi update files should be in same folder as orig. v5 installer. I can certainly get the last x2 updates to install, just not to behave properly.

    Gus -- you can check to see if the updates are installed, though not certain where this is on a Mac nowadays. On a PC it's under settings/control panel/programs (for Vista) OR add-remove programs (for XP.)

    Avid MC 2021.6 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m w/ 461.72 driver / BMD UltraStudio... [view my complete system specs]

    Keith

  • Fri, Nov 12 2010 4:56 PM In reply to

    • bonang
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Boston, MA
    • Posts 408
    • Points 5,090

    Re: Patch 5.0.3.5 another definite no-go

    No surprise - 5.0.3.6 is yet another no-go on my system. As soon as 'I touch' a timeline system crashes - same manifestation as w/ thte two previous patches.

    PIA as you cannot simply 'roll back' to a previous patch update (at least on my Vista64 system). When you go to uninstall the patch, I receive an error - I think some files, or registry entries must be shared between patch updates. So I must remove Symphony v5 completely, reinstall, and then go tho the latest patch that still works - 5.0.3.2 - reinstall, and all is just as bad as it was, but working.

    Enough of this silly stuff - I'll just wait until the next real release, and hopefully the coders will correct what went wrong when they created the 5.0.3.3 patch. FWIW (=nothing) I've contacted M. Montague several times, sent error logs, etc. but apparently engineering is too busy creating the next 'feature' like the smart tool and keyframes that no one's requested to deal w/ current issues.

    Avid MC 2021.6 with Symphony option | HP zbook 17" G3 / i7 6820HQ / 32GB RAM / 512GB SSD / WIN 10 PRO 64 / nVidia m3000m w/ 461.72 driver / BMD UltraStudio... [view my complete system specs]

    Keith

Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller