Latest post Thu, Oct 20 2005 8:29 PM by BLKDOG. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Oct 20 2005 6:06 PM

    • Evan Schiff
    • Not Ranked
    • Joined on Thu, Oct 13 2005
    • Los Angeles
    • Posts 120
    • Points 1,460

    audio hardware missed bus timing

    Anyone seen this error while playing a sequence?

    "audio hardware missed bus timing"

    If so, any ideas what causes it and how to resolve it? It's not a fatal error, and a sequence will often play fine on the second try. We're running MC 12.1.1 with a Unity, but it's just one computer in particular that's having this issue.

    Thanks!
    MC 7.0.0, OSX 10.8.4 Retina Macbook Pro Blackmagic Mini Monitor [view my complete system specs]
  • Thu, Oct 20 2005 8:29 PM In reply to

    • BLKDOG
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Lansing, MI
    • Posts 17,739
    • Points 227,800
    • ! Avid Employee
      Moderator: MCA Mac
      Moderator: MCA PC

    Re: audio hardware missed bus timing

    One of the things that CAN cause this is a failing 888 box. That's an extreme case but definitely a possibility. make sure you run the system test on all the boards to see if any failures are reported.

    If the boards come back OK, I'd reseat the audio card and cables to the 888. If the problem STILL happens, i'd swap out the Audio hardware with one of your other systems to eliminate that as a possible source of the problem.

    If all of that troubleshooting passes, then you'll need to look at software causes.
    Project Manager, Avid Professional Services - Americas [view my complete system specs]

    In agreement, Unity. In Disagreement, Discussion. In all things, Charity.


Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller