Latest post Wed, Jun 17 2009 1:48 PM by general_failure. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Tue, Jun 16 2009 9:17 PM

    • J. Difool
    • Not Ranked
    • Joined on Thu, Nov 2 2006
    • Posts 17
    • Points 235

    HDV capture on MC 3.0.5

    Hi,

    I can't find any HDV deck template allowing me to capture HDV footage from a Sony HVR-Z5 camera connected via Firewire to a PC Avid MC 3.0.5.

    Remote control works, but no video input.

    Would appreciate any help.

    Thanks in advance,

    JDf

    Filed under: , ,
  • Wed, Jun 17 2009 12:08 AM In reply to

    • sasha1
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • Posts 394
    • Points 5,265

    Re: HDV capture on MC 3.0.5

    try other sony HDV cameras like HC-1 or Z1...    sasha

    Avid 1: HP Z420. Quadro 4000, Motu, MC 7.02. Avid 2: Dell T3400 - Core 2 Quad 2.83 - 8GB RAM - Quadro K2000 - Matrox Mini - MC 7.02 [view my complete system specs]
  • Wed, Jun 17 2009 1:03 AM In reply to

    Re: HDV capture on MC 3.0.5

    Have you checked this?

     


    Desktop

    Asus Ζ690 TUF Gaming WiFi D4|i5 12600K|Corsair 128G DDR4|Asus 3060 12GB|Samsung 980 500GB(OS)|2X1TB Samsung 980 RAID 0|W11 Pro

    Laptop 

    MSI Katana GF76 11UE (i7 11800H|Nvidia 3060|Crucial 64G DDR4)|W11 Pro

    NLE

    DR Studio 19|MC 2024.2

     

    VDIM

  • Wed, Jun 17 2009 9:35 AM In reply to

    • J. Difool
    • Not Ranked
    • Joined on Thu, Nov 2 2006
    • Posts 17
    • Points 235

    Re: HDV capture on MC 3.0.5

    Thanks.

    I think my problem is somewhere else...

    Now I'm on a Mac system, but it's the same as the PC. Most of my HVR templates are marked PAL in the end (as you can see in the screenshot) namely the HVR-Z1, which would be the "nearest" to HVR-Z5...

    Project format is 1080i/50, Raster Type HDV.

    Regards,

    JDf


  • Wed, Jun 17 2009 1:48 PM In reply to

    Re: HDV capture on MC 3.0.5

    J. Difool:
    Most of my HVR templates are marked PAL

    No, all your decks are marked as PAL (or "P" [=PAL] or "e"/"E" which is, at least for Panasonic and Sony, also often used for their PAL-versions of cams and decks.).

    Maybe a silly question: assuming you are in NTSC-land and have SD(!) footage, have you started a NTSC-project in the first place?

    If you have HDV-footage, as the title of this thread implies, have you tried the HVR-Z1 PAL setting? In the world of HD the differences between NTSC and PAL have nearly vanished: same colors, same count of vertical lines. Only the framerates still differ in some cases, I would give it a try, maybe it works.

    Regards, g_f

    Dell Precision m6400, Intel QX9300 2,5GHz Quadcore, nVidia QuadroFX 3700@1GB, 4GB RAM, M-Box2, MC 3.5.1 Software Only, ProTools LE 8cs2, WindowsXP 32bit... [view my complete system specs]
Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller