Latest post Fri, Apr 10 2009 4:40 AM by lalittle. 4 replies.
Page 1 of 1 (5 items)
Sort Posts: Previous Next
  • Thu, Apr 9 2009 10:05 PM

    • lalittle
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • USA
    • Posts 534
    • Points 7,365

    Old projects -- bin background color much too dark.

    When I open some of my old projects (created in earlier versions of Avid) in MC, the bins are a very dark gray -- much darker than the "normal" gray color that they're supposed to be.  I tried selecting different "Interface" settings, but even though OTHER parts of the screen change when I do this, the bin background remains the dark gray.

    How do I get the bins to display with the lighter gray color?

    Thanks,

    Larry

  • Thu, Apr 9 2009 10:12 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,887
    • Points 259,660
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: Old projects -- bin background color much too dark.

    It is your lucky day, Larry!

    Look what I posted in my Tutorial collection yesterday!

    Regards,
    Douglas


    You can use the "Full-screen" button on the bottom control bar to enlarge the playback size.

    Sr. Director | Customer Experience and Community [view my complete system specs]
  • Thu, Apr 9 2009 10:58 PM In reply to

    • lalittle
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • USA
    • Posts 534
    • Points 7,365

    Re: Old projects -- bin background color much too dark.

    Thanks for the tip -- I doubt I would EVER have figured out that "deselect tracks" step.

    The only problem is that the timeline already IS the correct color -- it's JUST the bin that has the dark gray background.  I'm not in front of my system right now, but do you know if there is some similar trick to changing the bin background color?

    Thanks,

    Larry

  • Thu, Apr 9 2009 11:09 PM In reply to

    • Marianna
    • Top 10 Contributor
    • Joined on Thu, Oct 13 2005
    • Avid
    • Posts 11,887
    • Points 259,660
    • ! Avid Employee
      !Avid Customer Advocate
      Avid Beta Moderators
      Avid Developer Moderator
      ForumsAdministrator
      Moderator: Edit on Demand
      Moderator: SSAI PHAI
      SystemAdministrator

    Re: Old projects -- bin background color much too dark.

    lalittle:

    Thanks for the tip -- I doubt I would EVER have figured out that "deselect tracks" step.

    The only problem is that the timeline already IS the correct color -- it's JUST the bin that has the dark gray background.  I'm not in front of my system right now, but do you know if there is some similar trick to changing the bin background color?

    Thanks,

    Larry

    Select the Bin you want to change.

    Make sure that you have no tracks selected in either the "Brief View" or the "Text View"

    Go to the "Edit" Pulldown Menu at the top of your MC window.

    Choose "Set Bin Background" in the Pulldown Menu

    Choose your Colour!

    Regards,
    Douglas

    Sr. Director | Customer Experience and Community [view my complete system specs]
  • Fri, Apr 10 2009 4:40 AM In reply to

    • lalittle
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • USA
    • Posts 534
    • Points 7,365

    Re: Old projects -- bin background color much too dark.

    Thanks.  I actually had to close and re-open Avid to finally get the "Set Bin Background" to offer the color selection.  For some reason, selecting "Set Bin Background" did not do anything until I restarted Avid.  I also found that once I had viewed the Interface preferences in order to confirm the color I wanted to use, the "Set Bin Background" stopped working once again.  I actually got stuck with a bright pink background that would not let me change it for a little while.  There is definitely something funky going on with the bin color settings on these older projects.  The pattern "may" be that these are projects that were created all the way back in Xpress DV.

    That said, I finally got the correct color to display, so thanks for your help.

    Larry

Page 1 of 1 (5 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller