Latest post Wed, May 12 2010 5:55 PM by Job ter Burg. 10 replies.
Page 1 of 1 (11 items)
Sort Posts: Previous Next
  • Wed, Apr 1 2009 2:15 AM

    Audio monitoring issues, Audio Tool only two tracks

    Very simple issue: I can't hear the audio on tracks 3 & 4.  Only audio that is being output to the speakers is on tracks 1 & 2.  I've looked at the Audio Tool, mix tool, etc.  Can't figure out what I haven't done to be able to hear the audio.  There's audio there, I can see the waveforms.  If I move it up to tracks one and two, I can hear it.  WHen I open the audio tool, it's only registering two tracks (channels).  A limitation of my software based system?

     

    I'm running the new 3.5 MCSoft.  On a MacPro (intel) 2.66.

    Just installed it two days ago.  Something simple I'm overlooking, but I've been through all the audio settings and have been unable to remind myself what I'm forgetting.

     

    Any help?

    How hard is that?

  • Wed, Apr 1 2009 3:25 AM In reply to

    Re: Audio monitoring issues, Audio Tool only two tracks

    Are 3 & 4 muted? or are 1 & 2 solo'd?

    Kenton VanNatten | Avid Editor (for hire)

    "I am not obsessed... I'm detail-oriented"

  • Wed, Apr 1 2009 2:18 PM In reply to

    • siencs
    • Top 500 Contributor
    • Joined on Wed, Oct 17 2007
    • Aberystwyth, Wales
    • Posts 441
    • Points 5,210
    • Avid Certified Instructors - Video
      Avid Certified User

    Re: Audio monitoring issues, Audio Tool only two tracks

    audio tool>PH (peak hold) button>output settings -  set to mono or stereo, not direct out.

    MC Symphony 8.8.5 on MacPro 3GHz 8-Core Xeon 12GB RAM, OS 10.12.6, Blackmagic Ultrastudio 4K MC Symphony 8.8.1 on iMac [view my complete system specs]
  • Fri, Apr 17 2009 10:49 AM In reply to

    • ritalee
    • Not Ranked
    • Joined on Fri, Apr 17 2009
    • Spain
    • Posts 2
    • Points 20

    Re: Audio monitoring issues, Audio Tool only two tracks

    hi 

    we are having the same issue, we are working on a macpro intel with upgraded 3.5.1 software only.

    This is only happening with xdcam ex (1080/50i) clips imported through Ama Link. 

    if we edit an audio file in other format or a transcoded dnx120 clip there's no problem in tracks A3 A4 A5 A6... but xdcam ex is not playing audio, even vu-meter doesnt peak

    we can see the sample plot in A3 A4... but if we make an audio mixdown, the resulting clip doesn't show the sample plot

    no muted nor solo nor anything related...

    really annoying problem, we cannot overlap two audios... and transcoding is not a viable solution...

     

    aphollywood did find any solution?  what format are you working at?

     

     

    Macpro Intel 2 x 2,66 GHz Leopard 10.5.6 - Quicktime 7.5.5 MediaComposer 3.5.1 Software Only [view my complete system specs]
  • Fri, Apr 24 2009 12:14 PM In reply to

    • ritalee
    • Not Ranked
    • Joined on Fri, Apr 17 2009
    • Spain
    • Posts 2
    • Points 20

    Re: Audio monitoring issues, Audio Tool only two tracks

    bump

     

    Macpro Intel 2 x 2,66 GHz Leopard 10.5.6 - Quicktime 7.5.5 MediaComposer 3.5.1 Software Only [view my complete system specs]
  • Tue, Sep 29 2009 2:58 AM In reply to

    Re: Audio monitoring issues, Audio Tool only two tracks

    Hi there,

    I'm having this exact same problem with the XDCAM EX files linked through AMA. I too can see the waveform on A3 & A4 but can only monitor A1 & A2.

    I notice these posts are from a few months ago though. Has anyone found a solution?

    Any help much appreciated!

  • Tue, May 11 2010 11:21 AM In reply to

    • pebe
    • Not Ranked
    • Joined on Mon, Mar 22 2010
    • Warsaw, Poland
    • Posts 34
    • Points 465

    Re: Audio monitoring issues, Audio Tool only two tracks

    I have a relating issue, audio tool only shows 2 channels, how can I set it to show 4 or more channels?

    Avid Media Composer 4.0.2 | AMD Athlon 64 X2 4400+ 2,2 GHz | Foxconn A690GM2MA | 2GB A-data DDR2 | Palit GF 8600GT 256MB DD3 Sonic+ | HDD Samsung 1TB ... [view my complete system specs]

  • Tue, May 11 2010 1:10 PM In reply to

    Re: Audio monitoring issues, Audio Tool only two tracks

    Change your Audio Project Output settings to Direct Out. Depending on how you set it up, you then get 4 or 8 channels.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Tue, May 11 2010 1:15 PM In reply to

    • pebe
    • Not Ranked
    • Joined on Mon, Mar 22 2010
    • Warsaw, Poland
    • Posts 34
    • Points 465

    Re: Audio monitoring issues, Audio Tool only two tracks

    I have only mono or stereo available, no direct out.

    Avid Media Composer 4.0.2 | AMD Athlon 64 X2 4400+ 2,2 GHz | Foxconn A690GM2MA | 2GB A-data DDR2 | Palit GF 8600GT 256MB DD3 Sonic+ | HDD Samsung 1TB ... [view my complete system specs]

  • Wed, May 12 2010 6:40 AM In reply to

    Re: Audio monitoring issues, Audio Tool only two tracks

    Ah sorry, Direct Out is only available if you have some output device that has more audio channels. These output devices can be Mojo, Mojo SDI, Mojo DX or Nitris DX.

    Unfortunately, these meters do only show the actual output channels, not the timeline tracks.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
  • Wed, May 12 2010 5:55 PM In reply to

    Re: Audio monitoring issues, Audio Tool only two tracks

    One thing: are you asking about seeing more than two channels in the Audio Tool (the audio meter I mean)?

    Cause this thread was about an AMA issue with XDCAM, that is not really related.

    Media Composer Symphony | PT Ultimate | Win10 HPZ | OSX MBP | ISIS5000 [view my complete system specs]
Page 1 of 1 (11 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller