Latest post Thu, Mar 28 2024 7:06 PM by Aaron Howell. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Thu, Mar 28 2024 12:01 AM

    • Aaron Howell
    • Not Ranked
    • Joined on Mon, Nov 16 2015
    • Los Angeles
    • Posts 25
    • Points 280

    Media Composer 2024.4 Rename Track Bug?

    Hey, am getting a strange text UI behaviour when I rename tracks, they look like this:

     

     

    I found a work around by checking the "Show Track Names" and it displays correctly as it normally would, but unchecked it looks like the above.  Is it a setting error or curious if anyone else has experienced?  Thank you!

    Running a Mac Studio M1 Ultra 64gb RAM, OS Monterey 12.7.3, Blackmagic UltraStudio 4K, Desktop Video Version 12.4, Avid Media Composer 2024.4 and with an Edit Share server with Edit Share Connect v2022.2.1

    Mac Studio (2022) Apple M1 Ultra 64 GB Ram MacOS Monterey 12.7.4 Avid Media Composer 2024.4 [view my complete system specs]
  • Thu, Mar 28 2024 2:46 PM In reply to

    Re: Media Composer 2024.4 Rename Track Bug?

    Aaron Howell:

    Hey, am getting a strange text UI behaviour when I rename tracks, they look like this:

     

     

    I found a work around by checking the "Show Track Names" and it displays correctly as it normally would, but unchecked it looks like the above.  Is it a setting error or curious if anyone else has experienced?  Thank you!

    Running a Mac Studio M1 Ultra 64gb RAM, OS Monterey 12.7.3, Blackmagic UltraStudio 4K, Desktop Video Version 12.4, Avid Media Composer 2024.4 and with an Edit Share server with Edit Share Connect v2022.2.1

     

    Hi Aaron,

    Can you shoot the step by step pocedure and we will try to reproduce it.

     

    Thanks,

    Ajay

  • Thu, Mar 28 2024 7:06 PM In reply to

    • Aaron Howell
    • Not Ranked
    • Joined on Mon, Nov 16 2015
    • Los Angeles
    • Posts 25
    • Points 280

    Re: Media Composer 2024.4 Rename Track Bug?

    Thank you for the help:

    1- created a group with mulitple cameras and audio

    2- switched the timeline to source mode

    3- renamed tracks A1-A7 with custom name by right-clicking the track and selecting "Rename Track...", typring in name and then hitting "OK"

    4 - the name displays as above with the error, but under the timeline hamburber menu, I can select "Show Track Names" and it displays correctly.

    Quick note I tested this with a timeline and it is displaying correctly with or without "Show Track Names" selected, so it might just be with multicam clips on the source side?

     

    Thank you!!

    Mac Studio (2022) Apple M1 Ultra 64 GB Ram MacOS Monterey 12.7.4 Avid Media Composer 2024.4 [view my complete system specs]
Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller