Latest post Thu, May 23 2024 5:14 PM by Ajay Yumul. 36 replies.
Page 1 of 3 (37 items) 1 2 3 Next >
Sort Posts: Previous Next
  • Thu, Feb 1 2024 4:13 AM

    • binba
    • Not Ranked
    • Joined on Mon, Jan 15 2007
    • Posts 95
    • Points 1,325

    No Avids can activate or deactivate: "The activation server could not be reached"

    From our experience in the last week, the recent macOS updates have broken Avid Link, and we're unable to activate or deactivate any systems.

    We've seen this on about 10 systems so far, Intel and M1, with macOS 12.7.3 and 13.6.4. 

    Avid Link 2023.11 or 2024.1, doesn't matter.

    We either instantly get an error "The activation server could not be reached"; or a deactivation attempt fails with no error, but Link's title bar shows [Servers unavailable].

    The standard procedures to reset Link do nothing to help. We have not changed our network, firewall, or security configuration lately.

    We've had an open case with Avid since Monday, and have spent about 10 hours so far on troubleshooting, resets, and manual activations.  Paired with other Link bugs and idiosyncracies, I can't even tell at this point whether or when an activation will break, because I'm getting 3 different expiration dates between my.avid and Link.

     

    This is creating serious headaches here, and has the potential to cause major work interruption to multiple shows. Floating it up here since all the troubleshooting points to a global server-side issue, yet there's oddly zero posts about it here.

     

  • Thu, Feb 1 2024 5:15 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,522
    • Points 62,595
    • BlogAuthor
      Moderator: MCA PC

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    Mac Pro, Monterey, 64GB Ram. 1TB SSD system drive, 250Gb SSD external (media) drive. QHD Ultra wide, thunderbolt LG monitor, MC 2021.12 Pro Tools 2021... [view my complete system specs]
  • Thu, Feb 1 2024 6:11 PM In reply to

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    I am having this same issue, something definitely broke somewhere.

    Opening a support case to help solve it.

  • Thu, Feb 1 2024 6:12 PM In reply to

    • binba
    • Not Ranked
    • Joined on Mon, Jan 15 2007
    • Posts 95
    • Points 1,325

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    But it's right in my post... we contacted Avid support 4 days ago - no help so far besides "reset Link", the offline activation workaround, and questions.

    Steve, you're welcome to reference case 04749878, so they can compare to ours. The more cases, the more it can be prioritized. They also said they have an open bug about this w/ Sonoma, though our findings is that all the latest updates of Sonoma/Ventura/Monterey caused the same issue.

     

  • Thu, Feb 1 2024 7:27 PM In reply to

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    binba:

    But it's right in my post... we contacted Avid support 4 days ago - no help so far besides "reset Link", the offline activation workaround, and questions.

    Steve, you're welcome to reference case 04749878, so they can compare to ours. The more cases, the more it can be prioritized. They also said they have an open bug about this w/ Sonoma, though our findings is that all the latest updates of Sonoma/Ventura/Monterey caused the same issue.

     

     

    Hi binba,

    A bug has already been logged for this issue. I already made a follow up as well to the team about this one.

    In the meantime an offline activation can be a workaround to activate the Media Composer software.

     

    Thanks,

    Ajay

  • Thu, Feb 1 2024 8:27 PM In reply to

    • binba
    • Not Ranked
    • Joined on Mon, Jan 15 2007
    • Posts 95
    • Points 1,325

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    Thank you, Ajay. If the bug also covers Monterey and Ventura, then that is new information that I haven't received so far from the support team.

  • Thu, Feb 1 2024 8:31 PM In reply to

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    binba:

    Thank you, Ajay. If the bug also covers Monterey and Ventura, then that is new information that I haven't received so far from the support team.

     

    Yup! the bug covers the other OSX version. 

     

    Thanks,

    Ajay

  • Fri, Feb 2 2024 4:16 PM In reply to

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    Hi,

    Just for reference the bug number for this issue is AMPT-12576

     

    Thanks,

    Ajay

  • Mon, Feb 5 2024 5:42 PM In reply to

    • n3bur
    • Not Ranked
    • Joined on Wed, Jun 3 2015
    • Brussels
    • Posts 51
    • Points 635

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    Same here: Avid Link [Servers Unavailable] 

    I'm based in Belgium, Europe.

    Upon launching Avid MC a message comes up:

    In order to confirm that your software license is current, you must connect to the internet within the next day or you will no longer be able to run Media Composer.

    I can click on "Go to Avid Support" but that leads to a page not found: 

    https://avidtech.my.salesforce-sites.com/pkb/articles/en_US/how_to/Media-Composer-Software-Support-Contract-License-Update

    2020 iMac 27" 3.8GHz i7, 32GB Ram, Radeon Pro 5500XT. Blackmagic Design Mini Monitor. Flanders Scientific AM250. Catalina 10.15.7. MC 2020.10.0 [view my complete system specs]
  • Mon, Feb 5 2024 5:54 PM In reply to

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    n3bur:

    Same here: Avid Link [Servers Unavailable] 

    I'm based in Belgium, Europe.

    Upon launching Avid MC a message comes up:

    In order to confirm that your software license is current, you must connect to the internet within the next day or you will no longer be able to run Media Composer.

    I can click on "Go to Avid Support" but that leads to a page not found: 

    https://avidtech.my.salesforce-sites.com/pkb/articles/en_US/how_to/Media-Composer-Software-Support-Contract-License-Update

     

    Hi N3bur,

    Please check and make sure your are log in to your Avid Link account and you are using the log in credentials of the MyAvid accoutn on where the license that you are using is deposited.

     

    Thanks,

    Ajay

  • Mon, Feb 5 2024 7:00 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 171
    • Points 2,150

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    Yeah there is something going on. I just had to fix 15 computers. What I had to do was sign out of link and sometimes it would let me sign back in.. somtimes it would not. So I would log into avid.com, go to my products,  device management, deactivate the license, then on the edit, reapply the license.

     

     

  • Mon, Feb 5 2024 7:35 PM In reply to

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    kkordisch:

    Yeah there is something going on. I just had to fix 15 computers. What I had to do was sign out of link and sometimes it would let me sign back in.. somtimes it would not. So I would log into avid.com, go to my products,  device management, deactivate the license, then on the edit, reapply the license.

     

     

     

    Hi Kenny,

    We are reviewing cases on this issue, and we hope to understand what is happening and resolve it as soon as we can. For now try updating the Avid Link version to 2024.1 (latest) as most reported issues are getting fixed by this version of Avid Link.

     

    Thanks,

    Ajay

  • Tue, Feb 6 2024 2:12 AM In reply to

    • binba
    • Not Ranked
    • Joined on Mon, Jan 15 2007
    • Posts 95
    • Points 1,325

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    Kenny, were these Mac or Windows?

    What version(s) of Link and macOS were you using?

     

  • Tue, Feb 6 2024 2:19 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 171
    • Points 2,150

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    Mac on Ventura with avid link 23.3 and 22.11.2

  • Tue, Feb 6 2024 4:36 PM In reply to

    Re: No Avids can activate or deactivate: "The activation server could not be reached"

    binba:

    From our experience in the last week, the recent macOS updates have broken Avid Link, and we're unable to activate or deactivate any systems.

    We've seen this on about 10 systems so far, Intel and M1, with macOS 12.7.3 and 13.6.4. 

    Avid Link 2023.11 or 2024.1, doesn't matter.

    We either instantly get an error "The activation server could not be reached"; or a deactivation attempt fails with no error, but Link's title bar shows [Servers unavailable].

    The standard procedures to reset Link do nothing to help. We have not changed our network, firewall, or security configuration lately.

    We've had an open case with Avid since Monday, and have spent about 10 hours so far on troubleshooting, resets, and manual activations.  Paired with other Link bugs and idiosyncracies, I can't even tell at this point whether or when an activation will break, because I'm getting 3 different expiration dates between my.avid and Link.

     

    This is creating serious headaches here, and has the potential to cause major work interruption to multiple shows. Floating it up here since all the troubleshooting points to a global server-side issue, yet there's oddly zero posts about it here.

     

     

    Hi binba,

     

    Just an update...

     

    The issue is now fixed.

     The root cause was with the Avid Link force update feature mechanism which was put in place last week. Our IT team was able to find the root cause and made the necessary adjustment/changes for the Link to behave normally. 

     

    Thanks,

    Ajay

Page 1 of 3 (37 items) 1 2 3 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller