Latest post Mon, Feb 19 2024 5:48 PM by Philip Kapadia. 6 replies.
Page 1 of 1 (7 items)
Sort Posts: Previous Next
  • Tue, Jan 30 2024 2:06 AM

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 4,180
    • Points 50,445

    DNx HD render problem from Resolve

    Just made a render in Resolve 18.6.  DNx HD 220x 1080i 59.94  mxf Op1a.  When linked into Avid 2023.12.0 it shows no TC at all.  If I do the same render as mxf Op1 Atom, I get TC.

    Resolve sees TC in the file it created.  Adobe Media Encoder sees TC in this file.

    Sigh ........

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." 2023.3.1 iMac w Big Sur and 2018.12.7 on Windows 10 Boot Camp [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

  • Tue, Jan 30 2024 12:58 PM In reply to

    Re: DNx HD render problem from Resolve

    Why this workflow? Can't you transcode in Media Composer then conform to resolve? Will save you time by not having to import databases or ALEs. 

    Does the issue persist if you drag the file from resolve into the UME database?

     

  • Thu, Feb 15 2024 3:12 AM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 4,180
    • Points 50,445

    Re: DNx HD render problem from Resolve

    Making a file in Resolve that I will deliver to a client that will use it in Avid.  I was QCing the file.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." 2023.3.1 iMac w Big Sur and 2018.12.7 on Windows 10 Boot Camp [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

  • Thu, Feb 15 2024 3:27 AM In reply to

    Re: DNx HD render problem from Resolve

    Sounds like a DR setting. Best of luck!

     

    -Telegram!

     

  • Thu, Feb 15 2024 5:25 PM In reply to

    Re: DNx HD render problem from Resolve

    Jef:

    Works on my end.

    When you are rendering out of Resolve, are you rendering "Individual Clips," or "Single Clip?"

    IOW:

    On my end, rendering from a Resolve timeline, I'll get the TIMELINE's TC if using "Single Clip," but CLIP TC if I'm using "Individual Clips."

    j

    Custom, i9-13900K, AMD 6900XT, 64 GB RAM, m.2 SSD, 10gige to TB, BM SDI 4k (BMDTV 12.8), Mac OS 14.3. MC 2023.12 [email protected] [view my complete system specs]
  • Thu, Feb 15 2024 11:45 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 4,180
    • Points 50,445

    Re: DNx HD render problem from Resolve

    Single clip.  I am getting the feeling this is somehow version related.  I have worked around this and am moving on.

    Life is too short ......

    Thanks,

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." 2023.3.1 iMac w Big Sur and 2018.12.7 on Windows 10 Boot Camp [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

  • Mon, Feb 19 2024 5:48 PM In reply to

    Re: DNx HD render problem from Resolve

    A better workflow might have been to transcode with avid, then use MDV to copy and extract the media files for your client

Page 1 of 1 (7 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller