Latest post Mon, Jan 29 2024 4:42 PM by Pulck. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Mon, Jan 29 2024 3:06 PM

    • Pulck
    • Not Ranked
    • Joined on Fri, May 26 2006
    • London, UK
    • Posts 183
    • Points 2,420

    Audio Ducking not working - MC 2023.12

    My post house has just updated from MC 2022 to MC 2023.12 and Audio Ducking has stopped working - it just does nothing when I apply it. I use Audio Ducking all the time so this is a pain.

    I've had this before and it was because the media creation settings had defaulted to the C: drive. Setting them back to the media drive fixed it, but this time that's not working. I've tried deleting MC state, new user settings, clean timeline and none of those has worked.

    Any other suggestions?

    Filed under:
  • Mon, Jan 29 2024 4:09 PM In reply to

    • isamson
    • Not Ranked
    • Joined on Wed, Feb 17 2016
    • Posts 43
    • Points 360
    • ! Avid Employee
      Avid Customer Service

    Re: Audio Ducking not working - MC 2023.12

    Hello,

    I have created case 04748946 on your behalf and sent it to our Video Editor Support team. The next available resource will contact you to address the issue.

    Regards,

    Inocencio

     

    My post house has just updated from MC 2022 to MC 2023.12 and Audio Ducking has stopped working - it just does nothing when I apply it. I use Audio Ducking all the time so this is a pain.

    I've had this before and it was because the media creation settings had defaulted to the C: drive. Setting them back to the media drive fixed it, but this time that's not working. I've tried deleting MC state, new user settings, clean timeline and none of those has worked.

    Any other suggestions?

     

     

  • Mon, Jan 29 2024 4:42 PM In reply to

    • Pulck
    • Not Ranked
    • Joined on Fri, May 26 2006
    • London, UK
    • Posts 183
    • Points 2,420

    Re: Audio Ducking not working - MC 2023.12

    isamson:

    Hello,

    I have created case 04748946 on your behalf and sent it to our Video Editor Support team. The next available resource will contact you to address the issue.

    Regards,

    Inocencio

    Thank you, Inocencio.

    One odd thing I've noticed since my earlier message is that if I deselect "Use marks" in the Audio Ducking dialogue, it does work. Annoyingly, I need to be able to check that box, so I'm still unable to get it to function adequately.

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller