Latest post Mon, Jan 22 2024 7:41 PM by binba. 2 replies.
Page 1 of 1 (3 items)
Sort Posts: Previous Next
  • Sat, Jan 20 2024 3:49 AM

    • binba
    • Not Ranked
    • Joined on Mon, Jan 15 2007
    • Posts 95
    • Points 1,325

    Opt+Drag stops working, necessitating reinstall

    Latest MC 2023.12 on macOS 12.7.2 (Intel)

     

    We have an odd problem here, with our senior AE's system: Every 3-4 days, he loses the ability to option-drag items from Finder into an Avid bin.  Meaning, that they Import instead of AMA-Link, as of Option wasn't held.

    It's much faster than using the Source Browser, so it is a small, odd, and annoying issue.

    We tried resetting the Avid user settings, deleting the Site settings, delete the bay folder, reboots -- nothing fixes it -- except reinstalling Avid. So we reinstalled Avid 3 times so far... until this quirk comes back.

    Everything else about the mouse+keyboard behavior seems fine. E.g. Opt+drag in Finder brings up the green (+) sign correctly. And the same clips that would Import before reinstalling, Link after reinstalling.

    It may be related to remote access, but frustraingly, we haven't been able to establish reproducibility. We know we never experienced this before 2023.12. We started seeing this in the last couple of weeks.

    AFAIK there's no setting to map this behavior?

    Any thoughts what would cause this, or how to track it down?...

     

  • Sat, Jan 20 2024 8:28 PM In reply to

    • Adman
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Atlanta Georgia, USA
    • Posts 5,522
    • Points 62,595
    • BlogAuthor
      Moderator: MCA PC

    Re: Opt+Drag stops working, necessitating reinstall

    When you lose the option after three or four days, does it ever come back?

    Mac Pro, Monterey, 64GB Ram. 1TB SSD system drive, 250Gb SSD external (media) drive. QHD Ultra wide, thunderbolt LG monitor, MC 2021.12 Pro Tools 2021... [view my complete system specs]
  • Mon, Jan 22 2024 7:41 PM In reply to

    • binba
    • Not Ranked
    • Joined on Mon, Jan 15 2007
    • Posts 95
    • Points 1,325

    Re: Opt+Drag stops working, necessitating reinstall

    We've been unable to make it come back. As said, we tried resetting the Avid user settings, deleting the Site settings, delete the bay folder, multiple reboots. Nada.  However, when we reinstall MC, it always comes back.

     

Page 1 of 1 (3 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller