Latest post Fri, Jun 14 2024 10:48 AM by lemovstudio. 105 replies.
Page 7 of 8 (106 items) « First ... < Previous 4 5 6 7 8 Next >
Sort Posts: Previous Next
  • Mon, Sep 11 2023 6:44 AM In reply to

    • nivenhowie
    • Not Ranked
    • Joined on Mon, Jun 13 2011
    • Posts 4
    • Points 60

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Just thought I would update having now spent several days working with my Director without any playback issues.
    I am still getting crash reports after exit which is being looked into...it wasn't caused by my (now disabled) Sapphire plug-in.

     

    2021 16" MBP M1 Max 64gb

    OS 12.6.8

    MC 2023.8

    Ultrastudio Monitor 3G

    Desktop Video Setup 12.5

    project is 1080p24

    media and project split into 11 volumes on a 4 bay Synology connected via a Sonnet Network Adapter with a Mimiq license.

  • Wed, Sep 13 2023 7:14 AM In reply to

    • Trep
    • Not Ranked
    • Joined on Tue, Jan 5 2021
    • Posts 22
    • Points 340

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Thanks Chris, I wrote to their support. Let's see...

  • Wed, Sep 13 2023 10:35 AM In reply to

    • 247drowsy
    • Not Ranked
    • Joined on Fri, Nov 13 2020
    • Prague
    • Posts 12
    • Points 90

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    I have similar setup (UltraStudio mini 4K) same OS same Video Desktop and 2023.8 is giving me Segmentation errors - Exception: std::exception, what: "Segmentation fault" in thread "Adopted Thread", at address 0x0

    Mac Studio M1 Ultra, 64GB RAM, 1TB SSD, OS 12.6.8 + UltraStudio mini 4K (BM VideoDesktop 12.5) MacBook Pro 14" M1 Pro, 32GB Ram, 512GB SSD, OS 13... [view my complete system specs]
  • Tue, Sep 19 2023 6:20 PM In reply to

    • dpilon2004
    • Not Ranked
    • Joined on Thu, Aug 31 2023
    • Posts 2
    • Points 45

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Blackmagic released Desktop Video 12.6 on Thursday, Sept 14th. I've been actively testing it for the past few days, and I'm pleased to report that I haven't come across any playback issues during this testing phase. Here's the configuration I've employed for my testing:

    • MacStudio M1 Ultra
    • 128GB RAM
    • macOS Monterey 12.6.9
    • Avid Media Composer 2023.8
    • Blackmagic Desktop Video 12.6
  • Sat, Oct 21 2023 1:09 PM In reply to

    • Rouch
    • Not Ranked
    • Joined on Thu, Aug 16 2012
    • Posts 98
    • Points 1,075

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Does dpilon2004's combination of OS, MC version and BM software on a MacStudio solve the playback problem for everyone who has tried it?

    Media Composer 2024.2 Mac OS 14.1 Mac Studio M1 Ultra 128GB RAM [view my complete system specs]
  • Thu, Nov 9 2023 11:04 PM In reply to

    • sven2615
    • Not Ranked
    • Joined on Wed, Apr 12 2006
    • Berlin / L.A.
    • Posts 161
    • Points 2,180

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Hi Chris,

    I'm sure we all appreciate the efforts of the entire Avid team. Now it's been over a year since this thread started, and I personally still don't have a fully functional system that allows me to watch a longer stretch without issues. 

    Just wondering where you guys are with solving this problem?

    Chris Bové:

    Hi everyone. We appreciate your patience here, because this is not a simple bug. It is extremely ellusive, and deeply intertwined between macOS version changes and BMD firmware version changes. A number of engineers have been tracking this one for many months, and the good news is they're getting very close.

    It's not a usual bug where one or two computer types or video card types are being reported. With so many different configurations to test, the team needs to get it all done before deploying a fix. I'll report back when we have something. 

     

    All the best, Sven

    Avid Media Composer 2022.7 | MacStudio Ultra 128GB RAM | OS 12.6.6 | Avid DNxID [view my complete system specs]

    www.iconictalentagency.com/sven-budelmann
    www.svenbudelmann.com

  • Fri, Nov 10 2023 2:34 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 171
    • Points 2,150

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Try rolling the blackmagic desktop driver back to 12.3.1. Seems to help.

  • Mon, Nov 13 2023 10:03 AM In reply to

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    One of the most frustrating things about the current M1 / BMD situation is the inconsistancy in experience that different editors are having. I had a setup that was stable running OSX 12.6.8 MC 22.100 and BMD 12.4, just the odd dropped frame loss of sync playing long sections of cutting copy but editing functions all good.  I was encouraged by Niven Howie's report of 12.6.8 / 23.8 /12.5 so I went for it - madly in the middle of a project. I did the full hygenic uninstall, chucked out all preferences, MC state, everything but for me the 23.8 / 12.5 combination was disasterous.

    I then went round almost every other combination of MC and BMD, rolling back to 22 series  - I archived a lot of the installers before Avid thoughtfully took them off the download page - just trying to get back to where I had been. Even my previously stable combination wouldnt work. Mostly I could play reasonably stabily but the trimming  was beachball-ridden, crashes frequent and very quickly Iafter every restart I was getting the videoeffectconsumer::ExecuteRequest error that effectively ends your ability to preview a trim using the spacebar - something that's so automatic in my working habits it's loss is beyond frustrating. 

    In desparation I tried something a bit left field. As ever I'm working in a MXF based project with media created by the DIT on set as DNxHD 36 in YUV colour space, but in preferences /  project format I switched to RGB 709. Stability!, triming functions restored, day long crash & beach ball free editing. There are some odd side effects - there's a gamma shift when I go into trim on my external monitor, it goes a bit darker, when I start the software in the morning there's no picture on the externel monitor till I hit play for the first time. Sometimes I get half a second of black immediately after starting to play and I have had a very occaisional audio & sync loss plaing a long sequence, but I've been able to run a 50min cutting copy end to end without a glitch. There seems to be a render question, I discovered when passing media back to my assistant (I'm working remotely) that I've generated some unusually large render files but switching the project back into YYCbCr 709 deleting huge render files and re-rendering fixes that - then I'm straight back to RGB 709 because as soon as I start editing with the project in YYCbCr 709 I'm back on an avid that's all but unusable.

    It feels to me that there is something fundamentally wrong with this as a set up whilst it being completely symtomatic of the current state on the M1/USM 3G or 4K platform. What's working for me may well not work for you, there is no consistancy or predictability. While this works for me I'm sticking with it.

  • Mon, Nov 13 2023 11:24 PM In reply to

    • sven2615
    • Not Ranked
    • Joined on Wed, Apr 12 2006
    • Berlin / L.A.
    • Posts 161
    • Points 2,180

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    What scares me the most is that Avid is so quiet 😕

    Avid Media Composer 2022.7 | MacStudio Ultra 128GB RAM | OS 12.6.6 | Avid DNxID [view my complete system specs]

    www.iconictalentagency.com/sven-budelmann
    www.svenbudelmann.com

  • Tue, Nov 14 2023 5:25 PM In reply to

    • kkordisch
    • Not Ranked
    • Joined on Mon, Dec 5 2011
    • Posts 171
    • Points 2,150

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    sven2615:

    What scares me the most is that Avid is so quiet 😕

    What scares me is this thread was started in Aug 22 and this has not been dealt with.

  • Fri, Nov 17 2023 4:43 PM In reply to

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    What makes me scratch my head is that I can use my BM box to output when I use Resolve but not with Avid. Obviously BM knows how to make the hardware work in the Mac OS...

    Mac Studio Ultra 128Gig iOS 13.1 Media Composer 2022.12 [view my complete system specs]
  • Sun, Nov 19 2023 5:48 PM In reply to

    • Rouch
    • Not Ranked
    • Joined on Thu, Aug 16 2012
    • Posts 98
    • Points 1,075

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    If the problem has been solved, I'd expect to see a lot of posts saying so and agreeing on what to do to solve it.  Am I wrong?

    Media Composer 2024.2 Mac OS 14.1 Mac Studio M1 Ultra 128GB RAM [view my complete system specs]
  • Fri, Mar 8 2024 9:15 PM In reply to

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    Matt Mueller:

    What makes me scratch my head is that I can use my BM box to output when I use Resolve but not with Avid. Obviously BM knows how to make the hardware work in the Mac OS...


    No, it's a separate thing. BMD makes the firmware. They have people working on it for all the NLEs. So they have to do separate encoding work for Resolve, for Adobe, for Avid, and so on. So it's simply a scheduling thing.

    Companies like Avid have engineers who indeed needed to do some preliminary work in the NLE, which then got sent to BMD's engineers. Avid completed that ages ago. It then becomes BMD's responsibility to schedule the work to be done to make everything happen. It's simply a case of waiting for BMD to complete it all. The recent driver that they released did fix the "hang" issue for a number of computer types and configs, but not all... there's still more work for them to do. They are indeed doing it, and Avid is chatting with them regularly as they do so.


    Let me also remind everyone, that as Marianna mentioned [here], the best place to post about continuing issues is not here but on Blackmagic's sites and through their support channels. 

     

    ------

    Chris Bové
    Manager, Avid's Digital Customer Success Team
    [email protected] 

  • Mon, Mar 11 2024 3:18 PM In reply to

    • Rouch
    • Not Ranked
    • Joined on Thu, Aug 16 2012
    • Posts 98
    • Points 1,075

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    I just upgraded to MC 2024.2.0 and Blackmagic Desktop Video 12.8.1 and the problem is still there.  I sent an email reporting this to BM's support site.  I'm using a Mac Studio M1 ultra and OS 14.1.

    Media Composer 2024.2 Mac OS 14.1 Mac Studio M1 Ultra 128GB RAM [view my complete system specs]
  • Thu, Jun 6 2024 2:33 PM In reply to

    • Ribozone
    • Not Ranked
    • Joined on Thu, Jun 6 2024
    • Posts 1
    • Points 15

    Re: Mac Studio and UltraStudio Monitor 3g dropped frames and audio

    I have the same issues with MC 2024.2 and Aja T-Tap Pro on a Mac with M3 Max.

    I started with a BM 4K mini and thought it ist a problem with BM, but no, same with Aja.

    After a while audio and video are not in sync or MC stops randomly.

    No problems with Premiere Pro and Resolve. I am working with MC since decades.

    Today its the first time I am thinking about a change. 

    I have the Mac since November 2023. I invested nearly 10.000. € in this new system ( I was 

    coming from Windows) and I am not able to work professionally with my partners. 

    More and more I have to apologize for working with this "old school" software,  not only because of this issue.

    Do I have to accept or is a solution nearly found?

     

Page 7 of 8 (106 items) « First ... < Previous 4 5 6 7 8 Next >

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller