Latest post Tue, Jul 26 2022 11:28 AM by Philip Kapadia. 7 replies.
Page 1 of 1 (8 items)
Sort Posts: Previous Next
  • Mon, Jul 25 2022 9:47 AM

    • Steve
    • Not Ranked
    • Joined on Thu, May 22 2014
    • Australia
    • Posts 20
    • Points 290

    Avid Titler text keeps moving when I add a dissolve or transition

    Hello...

    I have an issue that is occuring while using Avid Titler and then applying a dissolve or transition to the beginng and end of the title clip. The dissolve actually moves the title off centre, and then once the dissolve is completed then the text returns back to its original position. What is worse is throughout the title clip, every now and then, for a frame or two it will once again move the title off centre before returning once again to its original position.

    Sometimes after doing multiple renders/mixdowns etc I might get it to work...but lately I feel like I have a better chance finding a needle in a haystack while waiting for Avid to decide that this time the transition will not corrupt the title. I have never had this issue before in past Composer versions.

    Is anyone else experiencing this?? Is there a fix?

    Id use Marquee in a heartbeat but this project is in 4k.

    Kind regards

    Steve

    DESKTOP: Processor: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz 3.60GHz Installed Memory (RAM): 32.0 GB System Type: 64-bit Operating System, x64-based... [view my complete system specs]
  • Mon, Jul 25 2022 11:52 AM In reply to

    Re: Avid Titler text keeps moving when I add a dissolve or transition

    Hi Steve,

    I remember having this issue in the past. Have you rendered your title? What are your media creation settings at?

    Which version of Media Composer are you on? 2022.7 has an awful lot of bug fixes... This could be fixed

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.7 | Pro Tools Studio 2022.7 | Avid Play | Sibelius Artist 2022.7

  • Mon, Jul 25 2022 12:43 PM In reply to

    • Steve
    • Not Ranked
    • Joined on Thu, May 22 2014
    • Australia
    • Posts 20
    • Points 290

    Re: Avid Titler text keeps moving when I add a dissolve or transition

    Hello Philip,

    Yep, I render the titles.

    Video Settings: Avid OP-Atom

    Audio Settings: PCM (Avid (OP-Atom)

    For titles: Video Resolution is at DNxHR LB

    Wow...apparently I am still on Media Composer Ultimate 2022.4 so I am doing the update right now to 2022.7 (I can't believe I didn't notice this!).

     

    DESKTOP: Processor: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz 3.60GHz Installed Memory (RAM): 32.0 GB System Type: 64-bit Operating System, x64-based... [view my complete system specs]
  • Mon, Jul 25 2022 1:50 PM In reply to

    • Steve
    • Not Ranked
    • Joined on Thu, May 22 2014
    • Australia
    • Posts 20
    • Points 290

    Re: Avid Titler text keeps moving when I add a dissolve or transition

    Hello Philip,

     

    So I did the update...everything looked fine. Did the render and the dissolve moved the text still...

    When I go back into the text tool as well to readjust it the text will automatically move back to the position it is required to be in. Then when you exit the text tool, play the sequence, or start working on another track, when you return to the title on the timeline it will have once again altered itself off-centre.

    DESKTOP: Processor: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz 3.60GHz Installed Memory (RAM): 32.0 GB System Type: 64-bit Operating System, x64-based... [view my complete system specs]
  • Mon, Jul 25 2022 3:02 PM In reply to

    Re: Avid Titler text keeps moving when I add a dissolve or transition

    Are you able to investigate and see if you're having this issue in other projects, or if it's just this one? I'm trying to narrow this down to either a site or project issue.

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.7 | Pro Tools Studio 2022.7 | Avid Play | Sibelius Artist 2022.7

  • Tue, Jul 26 2022 3:13 AM In reply to

    • Steve
    • Not Ranked
    • Joined on Thu, May 22 2014
    • Australia
    • Posts 20
    • Points 290

    Re: Avid Titler text keeps moving when I add a dissolve or transition

    Hello Philip,

    I just tested this in another project by putting a simple TEST title over some footage. I centre aligned the text, and then also positioned the text in the centre of the screen. For one frame it moves the text slightly to the right before returning back to it's original position. This is before even puttin a dissolve on the title.

    I then put a dissolve on and once again it moves the title to the right while the dissolve is active, and then back to it's normal position once the dissolve is finished.

    DESKTOP: Processor: Intel(R) Core(TM) i9-9900K CPU @ 3.60GHz 3.60GHz Installed Memory (RAM): 32.0 GB System Type: 64-bit Operating System, x64-based... [view my complete system specs]
  • Tue, Jul 26 2022 5:39 AM In reply to

    Re: Avid Titler text keeps moving when I add a dissolve or transition

    Hi Steve,

    Is your footage interlace or progressive?  I would guess there is a remote possibility that if it is interlace you may be getting a upper and lower field order disturbance. Somewhere in MC settings there always was a ensure 8 field comparability option that may help.

    Sorry I no current Title Tool experience to help you with as I gave up using it a very long time ago.

  • Tue, Jul 26 2022 11:28 AM In reply to

    Re: Avid Titler text keeps moving when I add a dissolve or transition

    I see...

    It might also be worth getting a support case going in case it is a bug. 

    Do you have a support contract?

    Otherwise email me: philipkapadia@gmail.com and I can get one going.

    Editing Movie Magic.

    My Equipment & System Specs

    Media Composer Ultimate 2022.7 | Pro Tools Studio 2022.7 | Avid Play | Sibelius Artist 2022.7

Page 1 of 1 (8 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller