Latest post Fri, Jan 7 2022 2:49 PM by Dale Gagne. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Fri, Nov 5 2021 5:41 PM

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 187
    • Points 2,100

    UME Export giving offline media warning

    Every time i export my timeline using UME to proRes Proxy I get a warning that media is offline continue or abort. I check th timeline before hand and nothing is offline. I relinked regardless and it seems to think it is relinking something despite all media is showing as online. Yet still the error persists. There are some muted clips on tracks but not offline. Is this a bug or intended behavior as it isn't happening with 1 editor i work with but consistently with the other. 

    Is there a way to remove any phantom media? Fixes?

     

    Avid MC 2022.7.0, Avid Mojo DX, Mac Pro, Mid 2012 (5,1), 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD bootdrive, 10.14.6, Radeon RX 580 8g[metal compatible... [view my complete system specs]
  • Fri, Nov 5 2021 6:05 PM In reply to

    Re: UME Export giving offline media warning

    If it's happening with some people and not others on the same sequences I'd try new user settings and see if it goes away.

    Media Composer 2022.10 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Nov 5 2021 7:15 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 187
    • Points 2,100

    Re: UME Export giving offline media warning

    I'll give it a try but it is different sequences with same user profile.

    Avid MC 2022.7.0, Avid Mojo DX, Mac Pro, Mid 2012 (5,1), 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD bootdrive, 10.14.6, Radeon RX 580 8g[metal compatible... [view my complete system specs]
  • Fri, Nov 5 2021 8:40 PM In reply to

    Re: UME Export giving offline media warning

    Dale Gagne:
    it isn't happening with 1 editor i work with but consistently with the other. 

    Dale Gagne:
    it is different sequences with same user profile.

    Sorry for the confusion. The first line read like there were multiple users and only some of them were having the problem.

    Media Composer 2022.10 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Nov 5 2021 9:41 PM In reply to

    Re: UME Export giving offline media warning

    If you have multicam/group clips, commit them before exporting. See if that fixes the issue.

    MC 2022, W11, ASUS z690m, Intel 13900K, Gigabyte 3080Ti Waterforce, 128GB RAM, Samsung 980 Pro M2 SSD, BM Mini monitor & Dell UP2718Q. MBP 2019, Big... [view my complete system specs]
  • Sat, Nov 6 2021 2:40 PM In reply to

    Re: UME Export giving offline media warning

    I've seen this, too...

    in my case, it was a project created in an previous version (of which I have many, but only this one generated the error). I'm not sure what about THIS sequence triggered it, and I didn't take the time to investigate...I just selected all the clips, moved them up one layer using the segment overwrite tool, then moved them back down and the problem went away. 
    No idea what it was...

    Custom, i9-9900K, AMD 6900XT, 64 GB RAM, m.2 SSD, 8x Fiber to Terrablock, BM SDI 4k, currently running Mac OS 12.6. MC Ultimate 2022.10 [view my complete system specs]
  • Mon, Nov 8 2021 2:50 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 187
    • Points 2,100

    Re: UME Export giving offline media warning

    Although the original bin is coming from 2021.2 and I am exporting from 2021.9 this fix didn't work. Still reporting offline media where there is nothing offline. Thanks though.

    Avid MC 2022.7.0, Avid Mojo DX, Mac Pro, Mid 2012 (5,1), 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD bootdrive, 10.14.6, Radeon RX 580 8g[metal compatible... [view my complete system specs]
  • Tue, Nov 30 2021 10:19 PM In reply to

    • bravedog
    • Not Ranked
    • Joined on Wed, Apr 30 2014
    • Posts 1
    • Points 15

    Re: UME Export giving offline media warning

    I am on 2021.9 and experiencing the same error message on every export.

  • Mon, Dec 6 2021 1:54 AM In reply to

    • hbrock
    • Top 25 Contributor
    • Joined on Thu, Oct 13 2005
    • Bainbridge Island, WA
    • Posts 5,568
    • Points 64,850
    • Moderator: Avid Xpress Pro Mac
      Moderator: MCA Mac
      Moderator: Media Composer Getting Started

    Re: UME Export giving offline media warning

    Me too.  It started when I upgraded to 2021.9 while the rest of the team stayed on 2021.5.

    MacPro, MacBook Pro and a Cube (masquerading as a kleenex dispenser). [view my complete system specs]

    Must think of something clever to go here...

  • Wed, Dec 8 2021 8:11 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 187
    • Points 2,100

    Re: UME Export giving offline media warning

    Commiting group clips didn't resolve the issue and we're now seeing it between the other assistant and editor that are both running 2021.9 . Nothing reports offline when >Bin Display>Show source and reference clips is enabled. And nothing appears offline in the actual timeline. Wondering if this is a bug with effects on filler tracks which was always okay before. Can't think of what else it might be.

    Avid MC 2022.7.0, Avid Mojo DX, Mac Pro, Mid 2012 (5,1), 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD bootdrive, 10.14.6, Radeon RX 580 8g[metal compatible... [view my complete system specs]
  • Fri, Jan 7 2022 11:24 AM In reply to

    Re: UME Export giving offline media warning

    Dale Gagne:
    Every time i export my timeline using UME to proRes Proxy I get a warning that media is offline continue or abort

    I saw this in 2021.9, too. There were a bunch of bugs in 2021.x relating to media showing offline. None of them described this specific scenario, but my gut feeling is they were similar enough that they may have been related. 

    [edited to add] I sent a bunch of shows to network QC after seeing the 'media is offline' warning and none were rejected, so if you're in the situation where you see the warning but you're pretty sure all your media is online, I think you can ignore the warning.

    At any rate, it's fixed in 2021.12, and I haven't seen the problem pop up again.

    Media Composer 2022.10 w/Symphony/SS/PF options, HP Z-Book G6 17", i7-9850H 2.60GHz, 32gb RAM, NVIDIA Quadro RTX 3000, Blackmagic UltraStudio Mini... [view my complete system specs]

    "There is hardly anything in the world that some man cannot make a little worse and sell a little cheaper, and the people who only consider the price are this man's lawful prey."  - John Ruskin (1819-1900)

     

    Carl Amoscato | Freelance Film & Video Editor | London, UK

  • Fri, Jan 7 2022 2:49 PM In reply to

    • Dale Gagne
    • Not Ranked
    • Joined on Mon, Oct 24 2011
    • Toronto, Ontario
    • Posts 187
    • Points 2,100

    Re: UME Export giving offline media warning

    I saw this particular bug was resolved in .12 as well however overall i started to experience really slow bin/timeline loading, overall app performance at app level actions seemed really slow. I did see improved speeds in bin creation, saving however.  I have actually rolled back to .6 as this also had no bugs and runs faster at all levels than .12 seems to unfortunately. Wait for the 2022 release I guess....hit and miss....

    Avid MC 2022.7.0, Avid Mojo DX, Mac Pro, Mid 2012 (5,1), 2x2.4 ghz 6 CORE Intel Xeon, 64GB Ram, SSD bootdrive, 10.14.6, Radeon RX 580 8g[metal compatible... [view my complete system specs]
Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller