Latest post Mon, Sep 6 2021 10:07 PM by jef. 8 replies.
Page 1 of 1 (9 items)
Sort Posts: Previous Next
  • Tue, Aug 24 2021 2:31 AM

    AMA Media from 2018 Doesn't Work in 2021! Any ideas on how to re-link using original AMA file in Avid project?

    Hi There,

     

        Well, I've finally updated from 2018 to 2021 and (after watching many a tutorial) am doing alright with all of the major changes.

     

        One technical issue I'm having though is that AMA linked media from my projects created in Avid 2018 and earlier aren't working. None of it plays and until I delete it from a sequence, I get an error pop-up and nothing plays. As soon as I delete it from the timeline, everything plays properly / no more error.

     

         When I use the Source Browser to import the exact same file, the only option to link with is UME, which wasn't available in 2018. I used the Quicktime plug-in option originally. When I try to switch from UME to Quicktime, it says it can't be linked that way.

     

          I was really hoping I could use the "relink to files" option or something equivalent with my old AMA media to re-import it using UME / have it replace across all sequences it's being used in. However, nothing I do with the original AMA media in the 2021 program allows me to re-link it or really do anything with it.

     

          Does anybody have any ideas? I don't want to believe there isn't an answer for this other than re-importing all past AMA media from years of projects and cutting it in BY HAND MANUALLY.

     

          Thank you so much for your time and assistance!

     

     

    Best,

     

    Lucas

     

     

    Mac Studio 2023 with M2 Max Chip, MacOS Sonoma 14.4.1, Avid Media Composer Ultimate 2024.2.0 [view my complete system specs]
  • Tue, Aug 24 2021 6:39 AM In reply to

    Re: AMA Media from 2018 Doesn't Work in 2021! Any ideas on how to re-link using original AMA file in Avid project?

    This has been covered in a few posts. When Apple ditch QT Avid had to create an alternative method to access QT content as well as export MOV and MP4 files.

    So UME was created.

     

    Avid decided to change the way Avid deals with linked files via UME differently to the old QT plugin.

    The old plugin would crop off any leading or tailing audio to produce frame bound links.

    With UME they decided to pad an additional frame at the, start and or end if the audio was present as a more complete linking method.

    This can result in AMA linked sources that don't match older linked clips.

    However you should stillbe able to link sequences as the media used in an edit will match a freshly AMA'd clip. 

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

  • Tue, Aug 24 2021 7:07 AM In reply to

    Re: AMA Media from 2018 Doesn't Work in 2021! Any ideas on how to re-link using original AMA file in Avid project?

    Thank you for the response. Greatly appreciated! Do you know specifically what I need to do to re-link a sequence to the new AMA clip?

    Mac Studio 2023 with M2 Max Chip, MacOS Sonoma 14.4.1, Avid Media Composer Ultimate 2024.2.0 [view my complete system specs]
  • Tue, Aug 24 2021 9:20 AM In reply to

    Re: AMA Media from 2018 Doesn't Work in 2021! Any ideas on how to re-link using original AMA file in Avid project?

    Yes. Create a fresh new bin.

    AMA link into it all the clips needed for the sequence.

    Select all the clips in that bin and leave the bin open.

    Now in the sequence bin tright click the seqence and select relink and choose the second radio button, selected items in ALL open bins.

    And then cross your fingers and hope as you click OK

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

  • Tue, Aug 24 2021 6:34 PM In reply to

    Re: AMA Media from 2018 Doesn't Work in 2021! Any ideas on how to re-link using original AMA file in Avid project?

    Pat,

        Thanks, that worked! Took a couple of tweaks to the settings in the "relink" bin....

        Relinking by timecode (start) and source name (tape name or source file name) did the trick!

        Greatly appreciated! Will try it with other instances (as this was my simple test case) and will follow up if there are any snags in case anyone else has issues.

     

    Best,

    Lucas

    Mac Studio 2023 with M2 Max Chip, MacOS Sonoma 14.4.1, Avid Media Composer Ultimate 2024.2.0 [view my complete system specs]
  • Wed, Sep 1 2021 5:40 PM In reply to

    Re: AMA Media from 2018 Doesn't Work in 2021! Any ideas on how to re-link using original AMA file in Avid project?

    Pat (or anyone else who would like to chime in),

        Do you know if it's possible to relink subclips created with 2018 AMA in a similar way to your method for replacing the clips in a sequence? I haven't found any way to do so.

        Your method above allows me to replace any old AMA footage with the newly UME linked footage in sequence timelines, but I'm still stuck with lots of error inducing sub clips in my feature film logging / sorting bins.

    Mac Studio 2023 with M2 Max Chip, MacOS Sonoma 14.4.1, Avid Media Composer Ultimate 2024.2.0 [view my complete system specs]
  • Thu, Sep 2 2021 12:36 AM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 4,181
    • Points 50,460

    Re: AMA Media from 2018 Doesn't Work in 2021! Any ideas on how to re-link using original AMA file in Avid project?

    Wild guess:  Have you tried (for a sequence using subclips) right clcking on the sequence and trying Refresh Sequence?

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." 2023.3.1 iMac w Big Sur and 2018.12.7 on Windows 10 Boot Camp [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

  • Mon, Sep 6 2021 9:53 PM In reply to

    Re: AMA Media from 2018 Doesn't Work in 2021! Any ideas on how to re-link using original AMA file in Avid project?

    Jef, just tried your suggestion but it didn't work. I think the only thing that would allow that to work is if the "linked plug-in settings" were updated but in the case of AMA to UME, I don't believe that's possible.

    However, I did just find a solution while testing!

    I selected my original AMA linked master clip (that had multiple subclips made from it), right clicked, then selected "modify," then "unlink media."

    I imported my newly encoded source file (in a codec that can now be read via UME - the original source file was mpeg4 which can't) via the Source Browser using UME and made sure the "movie" column of the bin had the exact same text as the original AMA clip (and therefore its subclips as well).

    I selected both original AMA subclips, right clicked, selected "relink," and chose to relink via "selected items in ALL open bins" with only my new UME linked master clip selected.

    Relink by: Timecode (Start), Source Name (Movie), ignore extension.

    There are many ways to do this depending on how you organize your clips but this re-linked them to the new UME clip.

    Huzzah! 

    Mac Studio 2023 with M2 Max Chip, MacOS Sonoma 14.4.1, Avid Media Composer Ultimate 2024.2.0 [view my complete system specs]
  • Mon, Sep 6 2021 10:07 PM In reply to

    • jef
    • Top 25 Contributor
    • Joined on Sun, Feb 26 2006
    • Maryland
    • Posts 4,181
    • Points 50,460

    Re: AMA Media from 2018 Doesn't Work in 2021! Any ideas on how to re-link using original AMA file in Avid project?

    Great!  And thanks for posting the full solution.  That will help someone for sure.

    Jef

    Avid DS 11.0.2 R.I.P | MC "Well, it depends ..." 2023.3.1 iMac w Big Sur and 2018.12.7 on Windows 10 Boot Camp [view my complete system specs]

    _____________________________________________

    Jef Huey

    Senior Editor

Page 1 of 1 (9 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller