Latest post Sat, Feb 17 2024 12:45 PM by David Street. 11 replies.
Page 1 of 1 (12 items)
Sort Posts: Previous Next
  • Sun, Jun 27 2021 3:55 PM

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 542
    • Points 6,895

    Color tool disappears

    I have just upgraded to 2021.6.  I'm working on a project with lots of color corrections, and the tool suddenly has disappeared. I can get a version of the color tool to appear if I click Effect Editor, but it isn't the same vertical layout I'm used to, and it goes away if I click somewhere else in the timeline.

    What can I do to get it to the format I'm used to?

    marluc

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.15.6 and MC Ultimate version... [view my complete system specs]
  • Sun, Jun 27 2021 5:30 PM In reply to

    Re: Color tool disappears

    Make sure you have the colour correction workspace enabled.

    Then under the window workspaces menu select restore to default. 

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

  • Sun, Jun 27 2021 9:36 PM In reply to

    • marluc
    • Top 500 Contributor
    • Joined on Thu, Oct 13 2005
    • New York State
    • Posts 542
    • Points 6,895

    Re: Color tool disappears

    Thanks, Pat.  I did that after I saw it recommended for others having similar problems, and so far it seems to work, although aome other weird errors popped up.

    marluc

    DESKTOP: 27" iMac/3.5GHz Quad Core i7/ 32 GB 1600 MHz DDR3, 8GB/1TBFlash Storage/NVIDIA GTX 780M 4GB, running OS X 10.15.6 and MC Ultimate version... [view my complete system specs]
  • Mon, Jun 28 2021 6:36 AM In reply to

    Re: Color tool disappears

    Sounds like creating new user settings would be a wise step. 

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

  • Mon, Jun 28 2021 7:59 PM In reply to

    Re: Color tool disappears

    Hi -

    I have the same error (and others)

    Basically I have a custom Color Correction workspace. When I load that workspace, the CC tool is completely gone. The only way to get it to come back it to revert the workspace to the default. Also, I have to do this every single time. So, I will revert the workspace to default, save it as the "color correction workspace" and then next time I enter that workspace, the color tool is gone.

     

    Here's another fun bug: I made a custom AAF Audio export setting that will "take over" other export settings. So for example, if I export anything using this custom AAF Audio setting, then load up a seperate export setting afterwards, that setting takess on all paramaters of the custom AAF setting.

     

    Mac OS 11.4 AVID MC 2021.6

    Symphony 6.0.5 Nitris DX, HPZ400 Intel Xeon W3680 3.33GHZ, 8GB RAM,NVIDIA Quadro 2000, Windows7 Pro64 SP1 [view my complete system specs]
  • Wed, Jun 30 2021 7:33 AM In reply to

    Re: Color tool disappears

    And that still happens after creating fresh new user settings? 

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET (Retired Early 2022)

     

    Still offering training and support for: QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more.

    Mainly delivered remotely via zoom but onsite possible.

     

    T 07581 201248 | E [email protected]

     

  • Wed, Jun 30 2021 10:22 AM In reply to

    • MikeyB
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 619
    • Points 7,765
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Color tool disappears

    What about if you hold the Alt key as you recall the workspace?

    2021 MacBook Pro 16" (M1 Max 32GB), 2019 iMac 27" (8-core i9, 40GB) [view my complete system specs]
  • Wed, Jun 30 2021 5:27 PM In reply to

    Re: Color tool disappears

    MikeyB:

    What about if you hold the Alt key as you recall the workspace?

    This did the trick! Nice workaround! Any idea why this works?

    Symphony 6.0.5 Nitris DX, HPZ400 Intel Xeon W3680 3.33GHZ, 8GB RAM,NVIDIA Quadro 2000, Windows7 Pro64 SP1 [view my complete system specs]
  • Wed, Jun 30 2021 5:27 PM In reply to

    Re: Color tool disappears

    Pat Horridge:

    And that still happens after creating fresh new user settings? 

    Unfortunately, yes.

    Symphony 6.0.5 Nitris DX, HPZ400 Intel Xeon W3680 3.33GHZ, 8GB RAM,NVIDIA Quadro 2000, Windows7 Pro64 SP1 [view my complete system specs]
  • Thu, Jul 1 2021 1:31 PM In reply to

    • MikeyB
    • Top 200 Contributor
    • Joined on Thu, Oct 13 2005
    • Edlesborough, UK
    • Posts 619
    • Points 7,765
    • Avid Certified Instructors - Video
      Moderator: Avid Certified Instructors - Video

    Re: Color tool disappears

    Ryan Schoonmaker:
    Any idea why this works?

    It's due to a new Workspace behaviour in 2021.6 that doesn't always - behave - as it should.

    If you look in your Interface settings, there's an item "When moving to a Workspace load:" and its choices are "Last known state" or "Last saved state" 

    It looks to me like the default behaviour, "Last known state" is causing some problems. 

    Either changing the setting to "Last saved state" or alternatively, leaving it in Last known state" mode and holding the Alt key as you call up the Workspace to toggle the recall mode seems to work better in some cases.

    2021 MacBook Pro 16" (M1 Max 32GB), 2019 iMac 27" (8-core i9, 40GB) [view my complete system specs]
  • Thu, Jul 1 2021 1:47 PM In reply to

    Re: Color tool disappears

    MikeyB:

    Ryan Schoonmaker:
    Any idea why this works?

    It's due to a new Workspace behaviour in 2021.6 that doesn't always - behave - as it should.

    If you look in your Interface settings, there's an item "When moving to a Workspace load:" and its choices are "Last known state" or "Last saved state" 

    It looks to me like the default behaviour, "Last known state" is causing some problems. 

    Either changing the setting to "Last saved state" or alternatively, leaving it in Last known state" mode and holding the Alt key as you call up the Workspace to toggle the recall mode seems to work better in some cases.

    Super weird. Thanks for your help,  I really appreciate it. It sounds like the bug that is causing my export settings to get all wonky is related. That one is no fun either.

     

    EDIT: I can confirm changing to "Last Saved State" fixed the workspace error. Too busy at the moment to see if it fixed the export settings bug (I don't want to lose my export settings), but will check later today and update.

    EDIT 2: Changing to "Last saved state" does not fix the export settings bug. Also, everytime I close AVID, the "Last Saved State" automatically reverts back to the other option. So I have to change that setting everytime I open AVID.

    Symphony 6.0.5 Nitris DX, HPZ400 Intel Xeon W3680 3.33GHZ, 8GB RAM,NVIDIA Quadro 2000, Windows7 Pro64 SP1 [view my complete system specs]
  • Sat, Feb 17 2024 12:45 PM In reply to

    Re: Color tool disappears

    Brilliant - I've struggled for a couple of hours of not having my color correction window after it suddenly disappeared but this move worked straight away - Big Thank You

    Running MC5.03 on a 27 inch iMac OSX 10.6.5 Intel Core i7 Processor Speed: 2.93 GHz Total Number Of Cores: 4 Memory: 12 GB Processor Interconnect... [view my complete system specs]
Page 1 of 1 (12 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller