Latest post Tue, May 4 2021 3:08 PM by Tom Pearson. 1 replies.
Page 1 of 1 (2 items)
Sort Posts: Previous Next
  • Thu, Apr 29 2021 8:58 PM

    no audio with Panasonic AVCHD files

    I use Media Composer 2019.12. I recently got a new Panasonic camcorder AG-CX350. I am able to link to and import the 1080/50p MOV files shot with this camera. But when I imported AVCHD (MTS) files shot with this camera, there was no audio. Are there any plug-ins I can use in order to link or import Panasonic AVCHD files with audio? Thanks for your help

  • Tue, May 4 2021 3:08 PM In reply to

    • Tom Pearson
    • Top 50 Contributor
    • Joined on Thu, Mar 1 2007
    • Los Angeles CA / Dallas TX
    • Posts 2,216
    • Points 23,845

    Re: no audio with Panasonic AVCHD files

    Hi Ricki I didn't want you to think your post has not been addressed  I Use a panasonic HPX500 camera it's P2 I don't know if it's the same but I needed to down load a new version of the Panasonic plugin from Panasonic you might want to check that first and report back and I will check with my contacts as well 

     

    Tp

    Mac Pro 3.5 gig 6 core 64 gig ram D700 radons with ssd os drive with a 20 tb raid, Artist Mix and Artist color Artist control [view my complete system specs]

    Tom Pearson

    Director/Writer Big Picture Films

    Sound Designer/Sound Editor Hollywood Sounds

    WWLD

Page 1 of 1 (2 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller