Latest post Mon, May 3 2021 1:19 PM by Bruno M. 3 replies.
Page 1 of 1 (4 items)
Sort Posts: Previous Next
  • Thu, Apr 29 2021 11:01 AM

    • sergiumm
    • Not Ranked
    • Joined on Mon, Dec 24 2012
    • Posts 85
    • Points 1,005

    Add Tape Name to clip with Alpha channel

    Is it possible?

    Media Composer 2021.3 MSI Z390-A PRO, Intel Core i7-8700, 32GB RAM 2400 MHz DDR4, Windows 10 64-bit, ASUS GeForce GTX 1060 6GB [view my complete system specs]
  • Thu, Apr 29 2021 7:49 PM In reply to

    Re: Add Tape Name to clip with Alpha channel

    Not sure but adding tape names in MC is a risky route. It removes the source name and source path metadata.

    HP Z840 3.1GHZ 20cores 128GB RAM M4000 GPU 1TB NVMe drive HP Z book 17 G2 2.7GHZ Quad core 32GB RAM Nvidia K3100M 1TB SSD drive ACI Moderator. I'm... [view my complete system specs]

     

    Broadcast & Post Production Consultant / Trainer  Avid Certified Instructor VET

     

    QC/QAR Training - Understanding Digital Media - Advanced Files * Compression - Avid Ingest - PSE fixing courses and more

    All bespoke and delivered onsite at yours. Or delivered via hosted Zoom session.

     

    T 07581 201248 | E pat@vet-training.co.uk | W www.vet-training.co.uk |

     

  • Fri, Apr 30 2021 9:10 AM In reply to

    • sergiumm
    • Not Ranked
    • Joined on Mon, Dec 24 2012
    • Posts 85
    • Points 1,005

    Re: Add Tape Name to clip with Alpha channel

    But I can add Tape Name to ordinary clips without alpha

    Media Composer 2021.3 MSI Z390-A PRO, Intel Core i7-8700, 32GB RAM 2400 MHz DDR4, Windows 10 64-bit, ASUS GeForce GTX 1060 6GB [view my complete system specs]
  • Mon, May 3 2021 1:19 PM In reply to

    • Bruno M
    • Top 150 Contributor
    • Joined on Thu, Feb 11 2010
    • London, UK
    • Posts 804
    • Points 10,215

    Re: Add Tape Name to clip with Alpha channel

    I've had this problem in the past with clips containing alpha channels.

    Irrespective of whether it's linked or imported, when you try to add a tape name, Avid throws up an error about only being able to perform this operation with master clips with matching frame rates. This is despite the media being at the same frame rate as the project.

    ingesting the same media ignoring the alpha channel (in settings) and you can happily add a tape name/number.

    Not sure why this is, but I viewed it as a bug. Don't know if this was ever fixed as I've not tried this out in quite a while.

    Pat's warning about Tape names is correct in that you lose the source name/path info that might be needed in workflows such as round-tripping or relinking.

    HP Z800, HP G3 Studio, SonnetFusion RAID, Mojo DX, Decklink 4K, Symphony 2020, JVC DTV1910 HD tube monitor, HP Dreamcolor, Avid Artist Color, Avid Transport... [view my complete system specs]
Page 1 of 1 (4 items)

© Copyright 2011 Avid Technology, Inc.  Terms of Use |  Privacy Policy |  Site Map |  Find a Reseller